Windows 8 and 8.1 Forums

Windows 8 Metro Apps (Like Windows Store) get stuck on splash screen

  1. #1

    Posts : 2
    Windows 8 Pro

    Windows 8 Metro Apps (Like Windows Store) get stuck on splash screen

    when I just installed windows 8, I could run the Windows Store, Bing search and more.
    now, when I run metro apps, the Logo moves from the center to the top left corner. have these "dots of loading" moving. but nothing happens.

    after installing windows 8. and saw that this worked. I installed Kaspersky 2013 internet security, installed Visual Studio 2012 express. and changed the Windows Language appearance from Hebrew to English.

    I don't know from what point it stopped working.

    My screen resolution is 1050x1680. I tried using a local account. a live account. tried to "Refresh" - that didn't work at all. at the beginning it asks me to put media with the windows 8 installation or a recovery disc. I tried both of them (tried to refresh the computer for like 6 times). it didn't work. and when it said on startup that the refresh didn't work, it had a link for suggestions, what to do. but the link didn't take me anywhere.

    I already spent like 10 hours just to try solve this. reading at forums. I even tried to install all over again windows 8... but it didn't work (as I expected).

    I think this have something to do with Antivirus. but I am not sure. than again, I paid money for that Antivirus. so I need to find a way to solve this and stay with my Antivirus.


    thanks in advance.

    I read somewhere that its probably the Kaspersky Antivirus 2013..
    they suggestion was to make Sharing Network option off/on.
    Tried both. still doesn't work.

    further more, I tried to disable the Kaspersky firewall and use only windows8 firewall.
    didn't work.
    I tried the other way around. and it didn't work.

    I have a feeling that if i'll disable all protection, It will be just fine. but I don't want to be exposed for that sort of checking.
    please help...?
    Last edited by Rotemboten; 29 Oct 2012 at 12:17.

      My System SpecsSystem Spec

  2. #2

    Posts : 1
    Windows 8 64x Enterprise

    Just to let you know, I had the exact same problem and none of the troubleshooting steps I found online helped. The solution I had was to uninstall McAfee VirusScan 8.8. Note that just disabling it did not help, I had to completely uninstall it. When I tried re-installing it failed, which tells me the compatibility check when upgrading from Windows 7 didn't catch it. I installed McAfee EPO and that works just fine. Good luck.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8 Pro

    Thank you.
    I solved this by uninstalling the Antivirus.
      My System SpecsSystem Spec

Windows 8 Metro Apps (Like Windows Store) get stuck on splash screen
Related Threads
Sometimes when I toggle from the classic desktop to the metro desktop using the Win key there is no way for me to get back to the classic desktop - basically it gets stuck (nothing wrong with my keyboard - I've duplicated this using two keyboards). Whenever this happens, I can see the little...
I have a Lenovo G505s AMD A8 Laptop, fairly new to Windows 8 as this is my first platform running it. Not had the system long, but generally finding it ok except for this one problem thats decided to arise: All apps, including the Windows Store fail to launch when clicked. They display a splash...
Win2Go stuck on splash screen in Installation & Setup
Hi everyone, i created various flashdrives with win to go 8.1. i did it manually (diskpart, etc),i used WinToUSB,i used AOMEI Partition Assistant, all in all i have used 4 drives. 2 x USB3,2 x USB2. In all cases the results were the same, no matter on which machine i use it ... Windows seems...
First I was having this issue: 45587 I followed a fix that involved: 1. Press "Windows key + R". 2. Type wsreset.exe and click OK. I did that and the splash screen came up. I then waited past the suggested 15 mins and then I got this error:
(atleast those of you running intel-chipsets) Updating my intel RAID driver fixed the issue where I was stuck at the splash screen after the first reboot during initial installation (upgrading directly from Win 7 without loss of files) Download the third link (iata_enu.exe - version...
Hey all, So i'm having this weird problem. None of the stock metro app will work on my system (weather, news etc') It will just get stuck on splash screen. It worked a few days ago. Started reading about it on the forum and this is what I've done so far: 1. I don't have Avast or any antivirus...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook