• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8 Metro Apps (Like Windows Store) get stuck on splash screen


Posts
2
#1
Hello.
when I just installed windows 8, I could run the Windows Store, Bing search and more.
now, when I run metro apps, the Logo moves from the center to the top left corner. have these "dots of loading" moving. but nothing happens.

after installing windows 8. and saw that this worked. I installed Kaspersky 2013 internet security, installed Visual Studio 2012 express. and changed the Windows Language appearance from Hebrew to English.

I don't know from what point it stopped working.

My screen resolution is 1050x1680. I tried using a local account. a live account. tried to "Refresh" - that didn't work at all. at the beginning it asks me to put media with the windows 8 installation or a recovery disc. I tried both of them (tried to refresh the computer for like 6 times). it didn't work. and when it said on startup that the refresh didn't work, it had a link for suggestions, what to do. but the link didn't take me anywhere.

I already spent like 10 hours just to try solve this. reading at forums. I even tried to install all over again windows 8... but it didn't work (as I expected).

I think this have something to do with Antivirus. but I am not sure. than again, I paid money for that Antivirus. so I need to find a way to solve this and stay with my Antivirus.

help?

thanks in advance.


UPDATE:
I read somewhere that its probably the Kaspersky Antivirus 2013..
they suggestion was to make Sharing Network option off/on.
Tried both. still doesn't work.

further more, I tried to disable the Kaspersky firewall and use only windows8 firewall.
didn't work.
I tried the other way around. and it didn't work.

I have a feeling that if i'll disable all protection, It will be just fine. but I don't want to be exposed for that sort of checking.
please help...?
 
Last edited:

My Computer

System One

  • OS
    Windows 8 Pro
    CPU
    Q6600 2.4GHz (quad)
    Memory
    4GB
    Graphics Card(s)
    GeForce GT220

netgrocery

New Member
Posts
1
#2
Just to let you know, I had the exact same problem and none of the troubleshooting steps I found online helped. The solution I had was to uninstall McAfee VirusScan 8.8. Note that just disabling it did not help, I had to completely uninstall it. When I tried re-installing it failed, which tells me the compatibility check when upgrading from Windows 7 didn't catch it. I installed McAfee EPO and that works just fine. Good luck.
 

My Computer

System One

  • OS
    Windows 8 64x Enterprise

Users Who Are Viewing This Thread (Users: 0, Guests: 1)