Windows 8 and 8.1 Forums


Laptop unable to load webpages on wifi/ethernet

  1. #1


    Posts : 3
    Windows 8.1

    Laptop unable to load webpages on wifi/ethernet


    Hi everyone. Yesterday, while at school, I downloaded and installed WAMP on my laptop, and this seems to have caused my computer to be unable to load any webpages.

    Before I knew about WAMP, I was partway through setting up Windows IIS (I think), and I had enabled it in the "Turn Windows Features On or Off" menu. After installing WAMP, I fiddled a bit with the stuff in the toolbar menu, like starting/stopping services, installing Apache through the menu, etc. to get the icon to go green. Once it did I went to "localhost" in Chrome and was brought to some Microsoft welcome page that seemed to be related to their IIS service. Thinking this was not the page I should be seeing, I disabled IIS in the Windows Features menu, and restarted my computer. Upon trying to reopen the Chrome tabs I had, nothing loaded. The only thing that showed up was a page that said "This webpage is not available" with a message below in smaller text that said "ERR_NAME_RESOLUTION_FAILED".

    Also, I was able to ping servers (tried 8.8.8.8 and 8.8.4.4) through command prompt's "ping" command at multiple times yesterday. At one point while I was home, I power-cycled my modem. After this I was able to ping websites by name, such as google.com and facebook.com, and I was also able to load facebook's website in Chrome. I didn't try loading Google. This only lasted for about a minute, and the same ping command returned "Ping request could not find host xyz". Refreshing facebook at this point gave me the familiar "This webpage is not available" page

    Things I've tried so far:
    * Turning IIS back on. Just did this now and for ~30 seconds I was able to load Facebook a couple times, and Reddit a couple times. Refreshed both pages again and got essentially text-only versions of each site with very little formatting and graphics, but as far as I could tell both pages still had the same content. Another refresh a minute or two later and it's back to the same error page.
    * Windows Network Diagnostics troubleshooter. When I ran it yesterday, I got an error along the lines of "Your DNS server might be unavailable.", and when I run it now I get "Your broadband modem is experiencing connectivity issues". I'm able to load webpages just fine over WiFi on both my phone and my brother's laptop, so I'm skeptical that the modem could be the issue. This is compounded by the fact that I had the same issues on my school's internet yesterday.
    * Manually assigning IPV4 to DNS servers 8.8.8.8 and 8.8.4.4. Did this yesterday in response to the first troubleshooter error message and nothing changed. Currently, I've set IPV4 back to automatically retrieving the DNS server address.
    * Some commands in Admin Command Prompt:
    * ipconfig/renew, release
    * something winsock reset
    No change here either.
    * Uninstalling WAMP through the Windows "Uninstall a Program" page. Again no change.

    System Specs:
    Laptop: Samsung ATIV Book 8, NP880Z5E-X01U8
    OS: Windows 8.1, 64-bit
    WiFi Adapter: Intel Centrino Advanced-N 6235
    Internet Provider: Verizon FiOS

      My System SpecsSystem Spec

  2. #2


    Do a System Restore to a date before you messed with IIS and WAMP.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1


    Can I do that without having set a restore point? I don't do that regularly.
      My System SpecsSystem Spec

  4. #4


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Go there and check the "show more restore points" box.

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8.1


    Thanks for the suggestion. I restored to a point a few days before installing WAMP, and I was able to load a website with no problems when I first opened Chrome. I thought it was fixed and went and watched a show for a few minutes, but I just tried again got the same error.
      My System SpecsSystem Spec

  6. #6


    You can give Windows Repair All-In-One from Tweaking.com. I'd recommend doing all the steps in order then run the repair with the defaults as set.

    Get the Portable version, it doesn't have to be installed. Just unzip and run repair.
      My System SpecsSystem Spec

Laptop unable to load webpages on wifi/ethernet
Related Threads
Hello everyone, I am having an issue. I attempted installed zonealarm free a few days ago when I woke up I saw that it said the installation failed. Yet still I saw zonealarm listed as a new program that was installed. I also can unable to connect to the internet. I changed the settings of...
I used to have this problem long time ago, it disappeared, but it came back again. Basically, whenever I load up a webpage, via chrome, internet explorer or anything, sometimes it would fail to go to the website entirely and give me an erorror that the website is not found without even checking...
I have Windows 8 and no matter what browser I use, it takes a long time to load any page on a website. It had worked great until about a month ago. We have two other computers in the house (one with XP and one with 7) they seem not to have issues, so I don't think it is a connection issue. The XP...
Hello friends, My internet is currently not loading pages properly since I starting using a Telsta modem that came with the internet bundle (T-Box and Modem set). My D-Link modem stopped working due to old age I guess and doesn't turn on anymore. So I set-up the Telstra modem (with the included...
I have three Windows PCs - 1 Windows 7 Pro laptop, a Windows 7 Home Prem PC and a Surface Pro (Win 8 Pro). Lately (the past month or so) I have had trouble opening a couple of webpages, notably en.wikipedia.org from the Win 8 Surface Pro. Sometimes it opens OK, many times it fails to open,...
I have three Windows PCs - 1 Windows 7 Pro laptop, a Windows 7 Home Prem PC and a Surface Pro (Win 8 Pro). Lately (the past month or so) I have had trouble opening a couple of webpages, notably en.wikipedia.org from the Win 8 Surface Pro. Sometimes it opens OK, many times it fails to open, with...
Hello, I just built a PC for my boss with Windows 8x64 and he is running into a major issue. No matter what web browser he tries to use (internet explorer, firefox, chrome) he can never load webpages. They constantly time out after attempting to load for several minutes. He definitely...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook