Windows 8 and 8.1 Forums

No wifi connection found

  1. #31

    Posts : 1
    windows 8 pro

    Hello there.i have the same problem.i bought an acer aspire v5-571pg from germany and the wifi was working.the i installed the greek version of windows 8 pro and the connection was lost.i removed the driver of qualcomm atheros ar5bwb222 and installed the new worked yesterday.but today i tried to connect and a message said there were no right settings for the ip.i could not connect in the internet with ethernet either.i am now restarting all the settings in my computer.please help.

      My System SpecsSystem Spec

  2. #32

    Posts : 45
    Windows Eight

    I wonder if something went wrong with the win sock during installation. Turns out my win sock was corrupt and I had to reset it and my wireless card was picking up networks. I actually spoke to someone on Microsoft who helped me reset it. Can't remember what I did.
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
No wifi connection found
Related Threads
Wifi - No networks found in Network & Sharing
Ok so here's the thing. Installed W8 pro with media centre (x86). Everything worked fine, connected to internet wirelessly no problem. Then after a couple of days I get no networks found out of the blue for no apparent reason. Here are the facts: Router/internet connection is fine, other...
Hello, I've just purchased and installed Windows 8 (I had Windows 7 before). So my problem is with the network. When I'm browsing the web, I just got random messages like "server not found" and I need to refresh 20 times before it loads. When I am downloading something, I cannot access any...
I have two PC's (Windows 8 & Windows 7) connected on a network and homegroup. For some time I have difficulty with the Windows 8 pc always recognizing the Windows 7 pc on the network (in my computer). When I click on the icon or the arrow to open on the branches, I get that the path is not...
no wifi connection? in Network & Sharing
My windows 8 won't connect to my wireless at home but will connect everywhere else. It tells me that my ip needs configuration and that the media is disable on my networks among 100000 other problems that are apparently stopping me from connecting properly, but wouldn't that mean that this problem...
I upgraded my computer from XP to 8 I thought it will be cool. But when I put in Ethernet it said no Ethernet or connection found . When I pressed troubleshoot it said I need drivers I got my other computer and downloaded them on my flash drive but it is the right one but I tried 10 times it said...
no wifi connection what do i do? in Network & Sharing
I have no idea what to do i know it is about drivers but i cant connect to the internet at all can someone please help me!:cry:
OKAY..... so i followed directions from utube video.... to set up ad hoc in windows 8 through cmd....first of all i messed it up instead of putting netsh wlan set hostednetwork mode=allow ssid=ADHOCNETWORK key=password i accidentaly used -dashes instead of = equal sign it said it changed the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook