Windows 8 and 8.1 Forums


Cannot Disable Hibernate

  1. #11


    Posts : 15
    Win 8.1


    The best way is a anti-virus that runs at boot from a USB drive.
    Access Denied
    Download Avira Rescue System | Official Website

      My System SpecsSystem Spec

  2. #12


    Posts : 224
    Windows 8.1 Professional (64-Bit)


    Okay thanks for those, I'll check them out.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Cannot Disable Hibernate
Related Threads
Exactly what the title asks.. Nothing in mouse properties. Nothing in device manager. What am i missing? How does one disable the mousepad?!
Won't Hibernate in Performance & Maintenance
Hello guys, when I try and Hibernate my PC it goes off then 5 seconds later it comes back on. I have done the 'Power Options' to customize it so nothing would wake the PC, any tips?
Hello, an annoying issue here. One of the programs I am attempting to have working correctly works fine when "Disable display scaling on high DPI settings" is checked off. However, upon exiting the program, it is rechecked by windows automatically. I am running Windows 8.1 on this machine...
Hibernate 8 in Performance & Maintenance
Does Windows 8 have a hibernate file? Is it the same as sleep? Do you have to clean-up the sleep file eventually?:think: HP pavilion g6-2225nr Win 8 X64 V6.2.9 IE 10:)
How to Enable or Disable Hibernate in "Windows To Go" Workspace When a Windows To Go workspace is hibernated, it will only successfully resume on the exact same hardware (computer). Therefore, if a Windows To Go workspace is hibernated on one computer and roamed to another computer, the...
SO i just installed Win 8 and am dual booting WIn 7. When goint into 8, I get the username and password screen. I disabled using this video to guide me.... Windows 8 Review How to Disable Logon Screen - YouTube It seemed to have worked, because the next time I rebooted it went into metro...
No Hibernate in General Support
It would appear that I have broken my WDP, I use a SSD so I turned off Hibernate using the command powercfg -h off this worked and I no longer have the option to hibernate, apart from that WDP works fine. I then recently read about WDP using Hibernate to speed up the boot time, so of course I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook