Windows 8 and 8.1 Forums


HDD keeps losing indexes, blocks and 100% system usage

  1. #1


    Posts : 38
    Windows 8.1

    HDD keeps losing indexes, blocks and 100% system usage


    It was hard to include in the title the problem.
    Here it is what my problem is:

    1- Around a week ago everything in my pc screwed... The firewall went done, not possible to activate back. I've searched in a lot of forum and at the end through Tweaking.com - Windows Repair this software I reverted almost all setting to their basic state and the firewall came back to life. However I lost the live tiles in the main screen... but not big deal, I don't care about it.

    2- After a couple of days from that the HDD went nuts. I was working on a tex paper and when in the need of saving the document, texmaker became unresponsive. I opened the task manager and system was taking the 100% of the HDD without moving any data but 0.1 MB/s (as it usually writes when doing nothing)

    3- After a lot of struggle I decided to do a check disk with the following command: chkdsk D: /f /r /x
    This took forever, again with the system using the 100% of the HDD. At the end it resulted a lot of mess, the chkdsk mentioned indexes lost, sectors moved as "not usable" and tons of other things.
    Since the HDD has 2 partitions I did the same on the other (F but there was nothing there.

    4- The point 3 fixed the problem and I kept working until yesterday when tried to play BF3. Everything started again, 100% usage of the HDD by system and not possible to, obviously, load the game.
    Before I go on I have games in F: and documents in D: . Because of this I did a chkdsk on F: and everything was still fine, according to the check disk, but the HDD was still showing the same problem. So I thought an origin update problem.

    5- Today I started to work on the tex paper again (on the D: partition) and the problem arose again. I'm doing now a chkdsk and judging by the time it's taking there will be again tons of problems in it (In the tool I have an ETA of 999:00:00 with the system using the 100% of the HDD as it happened the first time I did the chkdsk on D: )

    To be complete my system configuration is:
    - Win8.1 installed on an SSD
    - Most of the data on the HDD (partition D
    - All the games on the HDD (partition F
    - This is a notebook... In case you need to know it


    So what do you think is the problem? Is the HDD slowly dying (it has less than 2 years, by the way)?


    Thanks for the help.

    - EDIT
    - This is the result of the chkdsk

    Click image for larger version

    - Another chkdsk said that it found and error in Usn Journal but it could not restore it because of lack of space on the HDD. I cleaned 93 GB more, hence leaving more than 200GB free and it still said that it didn't have enough space to restore it. What is wrong with it?

    - Additionally from HDDScan:

    Click image for larger version

    Should I be worried about the 3 warnings?

    - Conveyance self-test failed

    Click image for larger version
    Last edited by KkyK; 02 Jun 2015 at 12:49.

      My System SpecsSystem Spec

  2. #2


    Austin TX metro area
    Posts : 641
    Windows 7 Pro 64bit [MS blue-disk set]


    I hope you tell us you have backups of your data files; IF HD is failing, it won't continue to run very long.
      My System SpecsSystem Spec

  3. #3


    Posts : 38
    Windows 8.1


    Quote Originally Posted by RolandJS View Post
    I hope you tell us you have backups of your data files; IF HD is failing, it won't continue to run very long.
    No I did no backup. However the important things that are there are the one saved on Dropbox and Mega and Box. There isn't really much I have to back up.
    Anyway the question is: do those even suggest an HDD failure?

    This was the whole point of the post
      My System SpecsSystem Spec

  4. #4


    Austin TX metro area
    Posts : 641
    Windows 7 Pro 64bit [MS blue-disk set]


    I'm not certain; let's wait and see what others have to say.
      My System SpecsSystem Spec

  5. #5


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Yes, the HD is very unreliable and will get worse. It can fail any time. So backup the important data to another HD.
      My System SpecsSystem Spec

  6. #6


    Posts : 38
    Windows 8.1


    Quote Originally Posted by topgundcp View Post
    Yes, the HD is very unreliable and will get worse. It can fail any time. So backup the important data to another HD.
    Are you saying this because of what I've posted, or it's just a feeling that you have?
      My System SpecsSystem Spec

  7. #7


    Austin TX metro area
    Posts : 641
    Windows 7 Pro 64bit [MS blue-disk set]


    We techs have a feeling that we are soon going to see your hard-drive either John Wayne off into the sunset, or as Captain Ahab's whale taking your stuff down down into the deeps of blue sea.
      My System SpecsSystem Spec

  8. #8


    Posts : 38
    Windows 8.1


    Quote Originally Posted by RolandJS View Post
    We techs have a feeling that we are soon going to see your hard-drive either John Wayne off into the sunset, or as Captain Ahab's whale taking your stuff down down into the deeps of blue sea.
    Ok... so I'll slowly wait for its death. Thanks for the help.
      My System SpecsSystem Spec

HDD keeps losing indexes, blocks and 100% system usage
Related Threads
When my computer (Win 8.1) wakes up from hibernation, the ntoskrnl.exe process runs off the charts and the fan kicks into high gear and doesn't stop until I reboot. Then it is fine. Have others experienced difficulty with this? I'm really hoping it gets addressed in the next update.
Hello, I have read couple of threads about this System Interrupts thing and none of them really helped me. I think you can check the specs somewhere, I am not sure since I am new to the forum. Basically when I start my laptop everything is good for a while when suddenly the CPU usage goes...
My Google Chrome and System Host: Local System has been both taking much more memory than usual. Can someone help me solve this problem, so that my computer runs more efficiently. Thanks!:) I just finished my CBS Scan. Would it be helpful if I posted it here? What other things should I do...
System Interrupts abnormal high CPU usage in Performance & Maintenance
Hi, usually my laptop had in fully idle state about 1-2% CPU usage. Currently I get approximately 8-10% CPU usage in idle state. From task manager, the most demanding process is System Interrputs consuming between 5-6% CPU. I suppose this is abnormal high. Can I somehow lower this usage? ...
It's been a long time but I finally managed to install a new hard drive (and SSD) and install Windows 8.1 alongside my other hard drive with Windows XP. I had to use Easy Boot BCD to help sort out the dual boot and now it starts lovely. However I have noticed that the CPU fan has been working...
Hi, I've just set up a new Dell laptop for my father in law and it seems to be losing its system cache (I think that's what it is anyway). Normally when I use a computer for the first time new software takes a while to boot up, but then after this the software boots up much more quickly. This...
Hi all - I have had a Dell Inspiron 3520 for 3 weeks now. It has had 2 Windows Updates in that time. Both times I lost Internet connection and any way of connecting. The connection bar for the wi-fi was on, connection good but no Internet. After a lot of chat with Dell I did a System restore to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook