Windows 8 and 8.1 Forums


Slow boot, login page missing profile picture/password box

  1. #1


    Posts : 4
    Windows 8.1

    Slow boot, login page missing profile picture/password box


    My computer was displaying some abnormal behavior this weekend where it was registering the touchpad portion, but not the keyboard portion of my Logitech wireless keyboard-touchpad combo. I thought a simple reboot would solve the problem, but it's only led to a whole bigger issue.

    The reboot process much more slowly than normal, but computer did load eventually load the lock screen correctly. However, when I click to move to the login screen, I'm met with mostly blank login screen with no login box and no apparent way to login. The only things on the screen are the accessibility and power buttons in the lower corners of the screen. I've included a screenshot below.

    Any ideas on how to fix this short of a clean install of Windows 8.1? I've tried rebooting four or five times and I get the same login screen each time. I also tried to "refresh" my Windows installation, but it failed around 13%

    Thanks!

    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    United Kingdom
    Posts : 40
    Windows 10 Enterprise 64-bit


    safe mode.
    For details on how to enter safe mode contact your pc manufacturer or your motherboard manufactorer.
    In most cases you hold/repeat press F8
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1


    Thanks!

    Is there anything you recommend I do once I login via Safe Mode? Or should restarting after I login while in Safe Mode be enough to get things back on track?
      My System SpecsSystem Spec

  4. #4


    United Kingdom
    Posts : 40
    Windows 10 Enterprise 64-bit


    Booting to safe mode might solve it but to be on the safe side when the F8 menu shows up select safe mode with cmd. Then in the cmd type sfc /scannow. This scans the system and try's to fix any and all problems.


    Let me know how this works out!
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8.1


    I was able to login in with Safe Mode, but sfc /scannow fails at 3% during the verification process with the error: "Windows Resource Protection could not perform the requested operation."
      My System SpecsSystem Spec

  6. #6


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    You might try Dism /Online /Cleanup-Image /RestoreHealth It may appear to be frozen at 20% but let it run

    Then do the sfc /scannow command again and reboot.
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Windows 8.1


    Quote Originally Posted by Nuccii View Post
    You might try Dism /Online /Cleanup-Image /RestoreHealth It may appear to be frozen at 20% but let it run

    Then do the sfc /scannow command again and reboot.
    This also failed, unfortunately. It returned:

    "Error: 1117
    The request could not be performed because of an I/O device error"

    Thank you both for all of your help so far.
      My System SpecsSystem Spec

  8. #8


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    From an elevated command prompt type chkdsk <volume drive letter> /r /f
    If you receive the message 'Would you like to schedule this volume to be checked the next time your system restarts?' press 'Y' then enter then reboot so it may perform the process.
    This will take a while to run
      My System SpecsSystem Spec

  9. #9


    United Kingdom
    Posts : 40
    Windows 10 Enterprise 64-bit


    Sorry, I am unable to help any further.
    I hope my help so far has been valuable to you and I will be glad to attempt to help in future.
      My System SpecsSystem Spec

  10. #10


    Posts : 2,627
    win8.1.1 enterprise


    shutdown computer ,unplug from power source,hold power button in for about 1 minute ,then remove and reseat Ram,unplug and replug harddrive ,start computer again
      My System SpecsSystem Spec

Slow boot, login page missing profile picture/password box
Related Threads
Hi, I have quite an annoying problem. When I have airplane mode enabled the startup and login of my computer goes very fast. When it is disabled however the login takes a LOT longer. Disabling the wireless network adapter (Intel Centrino Ultimate-n 6300 agn) has the same effect. After login I...
login profile picture revert back to previous picture in User Accounts and Family Safety
Hi all, Super bizarre. So I woke up this mornind to login into my PC and see that my profile pic is changed back to the previous one. I have not any changes myself. skype is linked to microsoft account. (skype had my old picture) other option is that someone logged into my outlook and...
How to Clear Last Chosen Picture for Picture Password in Windows 8 and 8.1 A picture password lets you choose to use any picture, and the three gestures with the picture, to create a strong unique password for your user account in Windows. When you create a picture password for the first...
Why doesn't my profile picture show up when I post a thread or comment on a thread?
Windows Office 2007 - There is no better - however the migration to Win 8 ruined all my default settings! Anyhoo, I have already sussed out that one may apply headers and footers to repeating pages, but I'm very confused as to how one may apply ones business design - which is a WHOLE page, over...
Have a Gateway Desktop. Upgraded from 8 to 8.1. Somehow I disabled the disabled Password Logon and its back asking for a password at boot. Owner doesn't remember original password when setup. I have a password blanking cd that I've used on both 8 and 8.1 pc's. The problem is I can't boot from...
Why don't I have the option to Edit MY Profile Picture in User Accounts and Family Safety
When I click on My Profile Picture the menu does not include an option to click on for Edit Profile Picture. My Microsoft Account is in my name only so that isn't the issue. What should I be doing please. :think:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook