Windows 8 and 8.1 Forums


Continuous Beeping and Laggy Mouse

  1. #91


    Posts : 2
    Windows 10


    I checked task manager, even tried closing all the tasks i could. Everything was running like always, closing task did not help.
    -Been 6 days after i disconnected controller from case front usb (3.0) issue have not recurred.

      My System SpecsSystem Spec

  2. #92


    Posts : 12
    Windows 7


    wii1mii: I tryed a couple of thing lately and if it doesn't work (like everytime since I have this problem lol), I'll try unplug my controller, but my controller is an Xbox wireless controler which I use a cable for charging AND a wireless receiver. My problem started before I had this receiver so it's the not problem but maybe it's the charging kit, I'll try unpluging it.

    Arazel: I downloaded the process explorer, I'll look at it next time the problem will occur.

    Thank you guys
    Francis
      My System SpecsSystem Spec

  3. #93


    Posts : 1
    W 10


    Hi everyone. the issue is. a too much power draw from the usb ports
    pure and simple.
    I just had this issue pop up as well.
    I bought track ir and Saitek X55. and I was getting ghost pressing and ghost keys being pressed.
    disable everything. still did it. and
    I bought a powered USB hub and its gone away. Its defo the issue
    Z97 chipset 4790K 16gb ram. 650w PSU R9 380 video. all top of the line all brand new. defo the issue
      My System SpecsSystem Spec

  4. #94


    Posts : 1
    8.1 Pro


    I just encountered this same issue on a MacBook Pro running straight 8.1. It started when I logged on locally after rdp'ing into the machine. I have a trackball on an external hub and the built-in touchpad. Both device produce the issue. After rebooting the beeping stopped.

    Just my two cents.
      My System SpecsSystem Spec

  5. #95


    Posts : 12
    Windows 7


    jjbk, maybe my problem is about too much power draw because I have alot of USB devices plugged into my PC. I just bought an external powered hub on ebay to try it.

    Meanwhile I tryed to do a BIOS update to see what's going to happen. Then, after restarting up my PC, I had some BSOD and I found it was caused by a system file into the USB 3.0 Hub host driver. One way to stop the beeping sound was to unplug a USB device and I don't know if it would be link to this corruption on a USB driver, time will tell me I guess.

    Francis
      My System SpecsSystem Spec

  6. #96


    Posts : 1
    Win 10 64 Bit

    I thought I had a solution...


    I experienced this problem in Win 10. I identified that it is caused by a conflict between my mouse and another mouse input that I have on another USB device (in my case a Saitek x52 which has a little mini mouse stick thingy). Sometimes as the devices get a bit older, the mouse stick on the joystick gets a little out of whack puts a mouse input in even if you don't touch it. This may be so small as to be unnoticeable, but is enough to trigger a conflict.

    My solution was to create a profile using the MadCatz programming software which permanently unbound my mouse input on the X52. I then set that profile to the default profile on startup. I haven't had the problem since.

    Edit: Sorry guys, thought I had it. Yesterday I came back to the pc. X52 was completely unplugged and the issue happened again.... I've got nothing! Microsoft need to fix this crap ASAP. It has only happened since my free upgrade to Win 10... Seriously considering a rollback.
    Last edited by mungbeen; 11 Sep 2015 at 16:36.
      My System SpecsSystem Spec

  7. #97


    Posts : 1
    Windows 10, Linux Mint


    Just wanted to chime in, same thing started to happen to me YESTERDAY while playing Killing floor 2.
    The hardware is the same for the past 4 years.

    As many others experiencing this issue I also own Saitek X-55, with Logitech g700 mouse and a MS Natural Keyboard.
    Also Genious GX gaming 7.1 usb headset.

    Software is win10 upgraded some weeks ago (was not experiencing problems until yesterday).

    Just did the hotkey change to keyboard and mouse in teamspeak and unplugged x55 and waiting to see if it will resurface...
      My System SpecsSystem Spec

  8. #98


    Posts : 12
    Windows 7


    2 weeks later after BIOS update, still no issue, I think the hub controller driver for USB 3.0 was the problem, but can't be sure till the problem occure again
    Last edited by frankzwa; 14 Sep 2015 at 22:38.
      My System SpecsSystem Spec

  9. #99


    Posts : 2
    Windows 8.1

    Just started


    This problem just started for me, I'm glad I'm not the only one. Thing is, I'm on a laptop, and when the issue occurs, both the trackpad and mouse seem to have a problem.

    Any help? My question may have been answered, but i sort of skimmed through the rest.

    Specs:
    HP envy 15 (a shit laptop i've been stuck with and had problems with since the beginning)

    AMD A10 5750M
    (Running on internal graphics: radeon hd 8650)
    16 gb ram
    1 Tb hdd
      My System SpecsSystem Spec

  10. #100


    Posts : 12
    Windows 7


    Quote Originally Posted by Hishtem View Post
    This problem just started for me, I'm glad I'm not the only one. Thing is, I'm on a laptop, and when the issue occurs, both the trackpad and mouse seem to have a problem.

    Any help? My question may have been answered, but i sort of skimmed through the rest.

    Specs:
    HP envy 15 (a shit laptop i've been stuck with and had problems with since the beginning)

    AMD A10 5750M
    (Running on internal graphics: radeon hd 8650)
    16 gb ram
    1 Tb hdd
    At the moment I would say the BIOS update resolve the problem by spotting the corrupt USB 3.0 driver.
    There's also some people that say Teamspeak can be the problem.
    Someone said aswell that it could be the HDMI cable of your monitor (I tryed it and the problem was still there for me but I dont know for you).
      My System SpecsSystem Spec

Page 10 of 14 FirstFirst ... 89101112 ... LastLast
Continuous Beeping and Laggy Mouse
Related Threads
Have a new Acer Laptop Aspire ES1-511-C59V and the screen keeps dimming then brightening especially when on battery power. Newest thing is when plugged in it will beep and dim every few minutes, what the heck? I tried to adjust it doing this.... it did not help. 1) type Power Options and...
Mousepad - laggy and buzzes. in General Support
Everything was going swell until the computer froze - I couldn't move the mouse or anything and I didn't have a large amount of experience so I just held down the power button, and it turned off. When it came back on (it had merely gone to sleep) everytime I touched the mouse, beeping started...
Windows 8 laggy interface. in Performance & Maintenance
Hi there, can anyone help me with my problem? My Windows 8 became laggy ever since I restarted my PC yesterday, March 28, around 5pm it was the first time I restarted my PC since Sunday, March 23. I have been looking for some solutions on Google and tried them but it didn't solved my problem. I...
Win 8.1 Pro. Laggy and slow in General Support
So I did a clean install and have just some basic programs installed like dropbox, evernote, office 365, java runtime, silverlight, dot net, firefox, chrome, vlc and adobe acrobat and my PC is laggy and slow. Performance Options been set to Adjust for best peformance (all have been switched off)....
Solved computer won't boot and beeping in BSOD Crashes and Debugging
O.K. i know this is only for Windows 8.I am stumped on an old PC's problem,wonder if any can help,ty. I have an older computer that was not used for over a year.I recently hooked it up to use it.When i did i had no picture and continuous beeping from PC. I tried dusting out inside of...
Continuous Reboot in General Support
Hi all, My laptop froze the other day and I was forced to power down manually. On restarting it just went in to a continuous reboot. I then turned it off and back on and this time it said on screen "preparing for automatic repair" but then after about 5 minutes it again rebooted with the same...
Hello, I am getting a random notification sound but no notifications are appearing in Windows 8. I have isolated it to be the default asterisk sound but nothing is plugged into my computer, not even the power cord, and I will still get the random sound. Any ideas? Thanks!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook