Windows 8 and 8.1 Forums


System process at 100% activity on OS HDD

  1. #11


    Posts : 1,121
    Windows 8.1 x64


    Do any of those show a very high response time, something around 4000? The response times should be shown in the last column. If it is not visible, right click the column heading area and select it to show.

    Edit: If you don't see anything with a High Response time, uncheck the System filter and check for other entries. Your Task Manager attachment shows the large response time, so it should still be showing that.

    My NTFS Volume Log is showing around 500-1200 and sometimes around 3000 for writes. I am not sure exactly which one you are seeing as pagefile.

    I do not have the ATI Profile configuration file to be accessed, so about what is the read/write for it?

    My Free Space map is around 800 and shows as a Background I/O priority.

      My System SpecsSystem Spec

  2. #12


    England
    Posts : 19
    Microsoft Windows 8.1 Pro x64


    Quote Originally Posted by Saltgrass View Post
    Do any of those show a very high response time, something around 4000? The response times should be shown in the last column. If it is not visible, right click the column heading area and select it to show.

    Edit: If you don't see anything with a High Response time, uncheck the System filter and check for other entries. Your Task Manager attachment shows the large response time, so it should still be showing that.

    My NTFS Volume Log is showing around 500-1200 and sometimes around 3000 for writes. I am not sure exactly which one you are seeing as pagefile.

    I do not have the ATI Profile configuration file to be accessed, so about what is the read/write for it?

    My Free Space map is around 800 and shows as a Background I/O priority.
    It's calmed down again now, I'll check next time it's slowing down.
      My System SpecsSystem Spec

  3. #13


    Posts : 1,121
    Windows 8.1 x64


    Just thought I would bring it up, but another thread having the same problem was talking about the problem being an AHCI driver. Since I have seen sites mention there have been some problems with the AMD version, you may want to check that out.

    Disk Active time spikes upto 100% & stays there
      My System SpecsSystem Spec

  4. #14


    England
    Posts : 19
    Microsoft Windows 8.1 Pro x64


    Quote Originally Posted by Saltgrass View Post
    Do any of those show a very high response time, something around 4000? The response times should be shown in the last column. If it is not visible, right click the column heading area and select it to show.

    Edit: If you don't see anything with a High Response time, uncheck the System filter and check for other entries. Your Task Manager attachment shows the large response time, so it should still be showing that.

    My NTFS Volume Log is showing around 500-1200 and sometimes around 3000 for writes. I am not sure exactly which one you are seeing as pagefile.

    I do not have the ATI Profile configuration file to be accessed, so about what is the read/write for it?

    My Free Space map is around 800 and shows as a Background I/O priority.
    It's happening right now. I've attached three screenshots from resmon. The first is everything in System sorted by Read, the second is sorted by write and the third by response time. I hope this helps.
    Click image for larger versionClick image for larger versionClick image for larger version

    Quote Originally Posted by Saltgrass View Post
    Just thought I would bring it up, but another thread having the same problem was talking about the problem being an AHCI driver. Since I have seen sites mention there have been some problems with the AMD version, you may want to check that out.

    Disk Active time spikes upto 100% & stays there
    I'll give that a go and see how it goes for a few days. Thank you!
      My System SpecsSystem Spec

  5. #15


    England
    Posts : 19
    Microsoft Windows 8.1 Pro x64


    Quote Originally Posted by Saltgrass View Post
    Just thought I would bring it up, but another thread having the same problem was talking about the problem being an AHCI driver. Since I have seen sites mention there have been some problems with the AMD version, you may want to check that out.

    Disk Active time spikes upto 100% & stays there
    I did that just now but I got a BSOD on boot so I was forced to change it back to AHCI
    Click image for larger version
      My System SpecsSystem Spec

  6. #16


    Posts : 1,121
    Windows 8.1 x64


    I was suggesting you find another AHCI driver, not change it to IDE....

    A later post has another driver which seems to be from earlier and the poster said he got it from the AMD site. I cannot suggest any driver options since I do not have an AMD chipset and do not use them.
      My System SpecsSystem Spec

  7. #17


    England
    Posts : 19
    Microsoft Windows 8.1 Pro x64


    Quote Originally Posted by Saltgrass View Post
    I was suggesting you find another AHCI driver, not change it to IDE....

    A later post has another driver which seems to be from earlier and the poster said he got it from the AMD site. I cannot suggest any driver options since I do not have an AMD chipset and do not use them.
    Oh right! I'll have a look.
      My System SpecsSystem Spec

  8. #18


    England
    Posts : 19
    Microsoft Windows 8.1 Pro x64


    Along with a lot of other problems this was really annoying me so I just reinstalled Windows 8. It's not doing it any more so all's good. Thanks for everyone's help. It's probably good that I didn't find another fix as my OS was screwed in so many ways so it was just the last straw to make me decide to reinstall!
      My System SpecsSystem Spec

  9. #19


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Glad you are OK now. Every so often it is good to a clean install just to get rid of the junk that builds up in the system.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
System process at 100% activity on OS HDD
Related Threads
Solved "System" process = 100% disk usage in Performance & Maintenance
I have a laptop running Windows 8 Pro x64, and lately I'm facing an issue where the System process (PID = 4) has spikes of 100% of disk usage according to task manager. I can't watch a video or play a song on a media player properly, for example (there's a crackling noise and the playback is slow),...
I recently needed to kill a "SYSTEM" process in task manager, but of course "Access Denied". It was ekrn.exe or Eset Service, I don't know how it got in there I haven't even installed any of their products. I tried ending the process, tried through Command Prompt, but nothing worked. So I ended...
"System" process windows 8 in General Support
Hi, my process "System" which leads to C:\Windows\System32\ntoskrnl.exe uses about 10 CPU all the time. I'm wondering what it does, and if there is a way to lower the usage
Hello there. I recently got my new computer and I'm a fresh user of Windows 8. I'm happy and all I was just wondering if the system interrupts process is a normal process, should it be there at all ? It does no harm so far (I think), I just wasn't sure after reading up on it if the complaints were...
System Process Eating up Memory in Performance & Maintenance
Never Mind. Problem seems to have sorted itself out
System Process eating up half my CPU in Performance & Maintenance
For the past few weeks, my system process has been eating up my CPU, using nearly 50%. I'm not quite sure what do do about this. Are screenshot showing all my running processes. 737773787379
Eight Forums Android App Eight Forums IOS App Follow us on Facebook