Windows 8 and 8.1 Forums


Disk Active time spikes upto 100% & stays there

  1. #1


    Posts : 20
    Windows 8/Ubuntu 14.04

    Disk Active time spikes upto 100% & stays there


    I installed a fresh copy of Ubuntu 14.04 & Windows 8.1 just Yesterday.
    Now in Windows 8 There is a pecular problem. Whenever i interact with any object on the screen, the computer freezes, for about 30-40 secs. This happens almost all the time say 5-6 times in 10 minutes. The reason behind this was that DISK ACTIVE TIME which is shown by Task Manager spikes up to 100% & stays there for about a minute or so.

    But in Ubuntu, none of these things happen I can use Ubuntu Lag free conforatably

    The same thing used to happen with my previous Drive, so i got it replaced from WD, but even after replacing same issue still persists.

    Pls someone help.

    My System Config :
    AMD Phenom X6 1055T 2.8GHz
    Gigabyte 880GM-UD2h
    Kingston 4GB DDR3 HyperX
    WD Black 1TB

      My System SpecsSystem Spec

  2. #2


    You should check event viewer for any hard disk errors.
      My System SpecsSystem Spec

  3. #3


    Posts : 20
    Windows 8/Ubuntu 14.04


    Quote Originally Posted by nonono View Post
    You should check event viewer for any hard disk errors.


    Thanks, i Checked there are none
      My System SpecsSystem Spec

  4. #4


    What processes use your disk ?
      My System SpecsSystem Spec

  5. #5


    Posts : 20
    Windows 8/Ubuntu 14.04


    Guyzz i Solved it.

    I changed the setting of HDD in BIOS.
    I changed it from AHCI-->IDE

    Now its working perfectly.
    Dont know what was the issue, can someone pls shed light on this matter.
    What was the fault ?
      My System SpecsSystem Spec

  6. #6


    AHCI drivers for AMD chips, could be iffy sometimes. Good part, unless it's for SSD you don't need AHCI at all.
      My System SpecsSystem Spec

  7. #7


    Posts : 20
    Windows 8/Ubuntu 14.04


    but how just by shifting to ahci from ide, it doesnt freeze ?
    nd moreover that ahci was working perfectly on ubuntu.
    so i dont think that was problem of AMD chips.
      My System SpecsSystem Spec

  8. #8


    Posts : 1,121
    Windows 8.1 x64


    There is a note on the AMD site which refers to some incompatibilities with the latest AHCI driver. A couple of other threads in the forum mention this. I believe they have set up a special download for just that driver, or possibly from you OEM.
      My System SpecsSystem Spec

  9. #9


    DriverVer=07/23/2012,1.3.001.0043
    This is the driver I had to use instead of MS driver to get my SSD to function properly. Got it from AMD site.
      My System SpecsSystem Spec

Disk Active time spikes upto 100% & stays there
Related Threads
Disk usage spikes when nothing is running in Performance & Maintenance
I have an issue that has been happening since last week i think. The problem is that even with the computer in idle the disk usage has these spikes. When i want to play a simple .mp4 file it freezes several times and the all computer freezes when the spikes reach 100 %. I don't know what is causing...
My laptop (Lenovo Y500 Laptop | Lenovo US) has a 1TB 5400rpm hard drive C: and it also has a 24GB chached SSD D:. The link only shows a 16, but mine was 24. Today, I left my computer idle while I was at class (I'm in college) and when I came back it was frozen on the start up screen Lenovo Logo. As...
Getting 100% Disk Usage Spikes On Windows 8 in Performance & Maintenance
I have been trying to fix this issue for two days now. I did a fresh install of windows 8 twice and the problem still persists. I think I have tried every solution offered by google so far and I am at my wits end. It causes freezing in video games and I just want to play all these cool games I...
I was trying to help someone here and asked them to post a screen capture of a full screen Disk Management window as I've done many times before. He said none were marked as Active. I opened Disk Management (full screen) on my Windows 8.1.1 Pro X64 EFI/GPT system so I could post a screen...
High Disk Active Time - Is My SSD Dying? in Performance & Maintenance
This just started happening recently and I don't know why. Performance monitor doesn't show anything irregular, neither does process monitor. I've run an sfc scan and chkdsk too as well as updating everything and seeing if disabling av software helped but nothing has. 45826
So, it all started after i had my nvidia drivers error "Nvidia windows kernel mode driver error". After this error windows started being really annoying and laggy. Usually it lags most when i turn on computer, it takes a lot of time to load files, and strange thing happens after i turn it on. Just...
Hey..I was having a problem since my computer shows "windows cannot delete the active system partition on this disk". Please help me out and guide me on how to delete the partition on which i have windows 7 installed. Here is the screen shot : 18578
Eight Forums Android App Eight Forums IOS App Follow us on Facebook