Windows 8 and 8.1 Forums


Mounting iso file problem

  1. #1


    Posts : 14
    windows 8.1

    Mounting iso file problem


    hi

    i have iso file with file size 16GB, when i mount i got problem can not see all file in the iso (only 30 file from total 143 file)

    i try to open with winrar i can see all file buat only 30 with the extension and complete file name, other file there is no extension and file name not complete

    what should i do to extract all the file in this iso?

    thx

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    Is there an MD5 Hash for the ISO file? Perhaps it is corrupted.
      My System SpecsSystem Spec

  3. #3


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Does sound corrupt. What does 7-Zip show?
      My System SpecsSystem Spec

  4. #4


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Some file extensions are hidden if "Hide extensions of known file types" is checked under the View tab in Folder Options. Just so you know.
      My System SpecsSystem Spec

  5. #5


    Hafnarfjörđur IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there

    If it's a blu ray iso I think "Houston --We have a problem". Otherwise anything should work. Blu ray's IMO aren't long for this world either --expensive, or so riddled with DRM etc that the format is essentially on its last legs -- direct Internet download as MKV / mp4 is far less restrictive and gives proper full 1080p even on 60 - 70 inch screen too.

    If it's simply photos or data consider splitting the file up into smaller file sizes.

    BTW forget WinRAR - 7ZIP is far superior in EVERY WAY. 7-Zip

    Cheers
    jimbo
      My System SpecsSystem Spec

Mounting iso file problem
Related Threads
Coping iso file and mounting problem in Installation & Setup
Hi I am using Windows 8.1 Update Enterprise 64 bit and Windows ADK. I noticed that, if I select the "Environment of the deployment tools and creations images" and I click on the "Run as Administrator" item of his Pop-Up menu and I mount on a iso image of windows 8.1 Update, when I run the...
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hello, I am trying to mount a VHD file from my WindowsImageBackup. I used a script to have Take Ownership of a folder, and did that to WindowsImageBackup,. I am using Disk Management -> Action -> Attach VHD. Now I see the drive mounted in Disk Management, but I can not explore it or open it....
Note: This is with Surface Pro with Win 8.1 RTM installed This is due to the MicroSD Card being inserted. The IMG, ISO or whatever will still work and mount, but gives that error. Remove the MicroSD card and no more error. I have not been able to find a fix for this yet. If anyone has any...
Hi folks, From searching the forum I've found a few threads describing a similar problem, but no solutions that work for my case. I have a USB hard drive which has two partitions: 1 x 100GB partition formatted as FAT32 1 x 900GB partition formatted as NTFS (these sizes aren't perfectly...
Solved Help: VHD mounting in Virtualization
I installed VirtualBox 4.1 on my Windows 8 RP dev PC and uninstalled It. It removed the functionality to click and mount a VHD file. Any help? Thanks Friends!
It's high time I join you guys in the hype for Windows 8. And to kick things off, I want to share this little screeny with you: http://i54.tinypic.com/2ds0q5k.png As you can see, Microsoft is adding a new feature to natively mount and burn .iso images in Windows 8. Source
Eight Forums Android App Eight Forums IOS App Follow us on Facebook