Windows 8 and 8.1 Forums


BSOD, eufi boot, no safe mode, have USB w/WIN8ISO

  1. #1

    BSOD, eufi boot, no safe mode, have USB w/WIN8ISO


    My computer was performing a system restore, and I got the BSOD. I was able to put a clean WIN8 ISO onto a USB drive using Rufus. I put the USB drive into computer, restarted, and the 'windows' logo appears, then nothing happens. My laptop is a Dell Inspiron 3521 with WIN8 pre-installed, my back-up USB would not work, or the computer would not recognize it. I followed the forum instructions, disabled safe boot, EUFI Legacy Rom, SpeedSet up is disabled, and I'm using a SanDisk Cruzer for the install. When the EUFI boots up, the options are Hard Drive, Network, CD/DVD and I added USB. However, when working on it before it recognized the SanDisk, now it does not. Am I using wrong USB port? (I'm using the one on left closest to front) It also has three other USB ports, three on the side I'm using and one on the side next to the CD/DVD drive. Please help????

      My System SpecsSystem Spec

  2. #2


    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1


    Can't tell for sure but if a USB 3.0 port is being used you may not be able to boot a device plugged into it, I've read that the BIOS doesn't provide legacy drivers for USB 3.0, only for USB 2.0. Legacy USB has to be Enabled in the BIOS then set the USB item for the first boot device.
    Looking at http://www.dell.com/us/dfh/p/inspiron-15-3521/pd shows it does have 2 USB 3.0 ports and 2 USB 2.0 ports, you should change the port used.
      My System SpecsSystem Spec

  3. #3

    Usb is in port on right, by DVD player


    I have to leave the USB plugged in or I get the blue screen error again. It loads as long as it's in, but my PC settings will not work and I'm scared to death to try another restore as this is what caused the blue screen to begin with. I did get a screen that popped up and said to continue with new windows settings, but since PC settings no longer work, I can't do anything, not change my user account or anything. I have about 15 'remote access entries in my firewall in which some I can not untick. I'm on a laptop in which my husband's computer 'runs' the server. I think he has set all of these RAS files and has accessed my microphone, audio and everything. I need a LOT of help getting my computer fixed!!! Please?
      My System SpecsSystem Spec

  4. #4


    Posts : 356
    Windows 8.1 Enterprise


    Hi,
    Have you tried simple steps:

    1. reset BIOS to original settings.
    2. set secure UEFI (secure boot) in BIOS.
    3. reformat entry drive to GPT ( without partitioning )
    4. prepare USB with diskpart to FAT32
    5. copy/paste Original Windows installation files on USB
    6. boot from USB and start installation process ( let windows make partitions )
      My System SpecsSystem Spec

  5. #5


    When I use the USB program it will not let me use the GPT, it automatically sets it itself.
      My System SpecsSystem Spec

  6. #6


    Posts : 879
    Windows 10


    Here is info about UEFI Boot Mode (installing using the GPT partition style) and Legacy BIOS Boot Mode (installing using the MBR partition style): link

    How to download and clean install Windows 8.1 if you have an OEM computer with UEFI firmware (BIOS) embedded Windows 8/8.1 product key. -> link

    Normally, you do not need to change the UEFI firmware (BIOS) settings, for example, the boot order of drives, enable Legacy BIOS boot mode, enable Compatibility Support Module (CSM), or disable Secure Boot. So, do not change the UEFI firmware (BIOS) settings.
      My System SpecsSystem Spec

  7. #7


    Posts : 356
    Windows 8.1 Enterprise


    Quote Originally Posted by btowngurl1974 View Post
    When I use the USB program it will not let me use the GPT, it automatically sets it itself.
    Why do you need USB program that probably causes troubles? what's wrong with diskpart and using your hands?
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by Addictive Gamer View Post
    Quote Originally Posted by btowngurl1974 View Post
    When I use the USB program it will not let me use the GPT, it automatically sets it itself.
    Why do you need USB program that probably causes troubles? what's wrong with diskpart and using your hands?
    I was just following instructions posted in the windows eight forums, and it was the only thing that seemed to work right for me. After days of BSOD, I finally got WIN 8.1, clean install, but now I'm having issues again. For instance, why do I have files appearing in my C/drive from last November? Nothing makes sense.
      My System SpecsSystem Spec

BSOD, eufi boot, no safe mode, have USB w/WIN8ISO
Related Threads
Solved Can't boot into Safe Mode? in General Support
I'll try to boot Safe Mode, but as soon as it boots, I get nothing else appearing on my screen but my cursor, and only if I move my mouse. The start menu isn't there, the taskbar isn't there, shortcuts don't work (ctrl+shit+esc, windows+r, etc), basically no Windows services work properly. Can...
Dear all, I am having a recurring SYSTEM_SERVICE_EXCEPTION on boot in Windows 8.1. I have a Lenovo y50 (the one with the SSD). I can boot into safemode. The only way I can get my computer running is through System Restoring. This problem does not happen on every reboot. It also doesn't happen...
hi, I recently installed a rogue video driver that was meant for win vista x64 on my win 8 x64 as i was having problem with the default one. It gave a warning that the os is not supported. But i ignored it and forced installed it through device manager. The screen blinked as usual when installing...
Win 8.1 Pro x64. Got to the safe mode screen with the nine choices for start up method. 5 or F5 is supposed to restart with networking, but the connection isn't happening. Attempts to make it bring message that I have to start Windows normally. What am I missing? Thanks
SAFE BOOT MODE utility in Software and Apps
Came across a smart little utility that can be used to create the Safe boot option, and lots of other boot options BootIUTuner 2.0, by winaero. Roy
My current setup is a dual boot with Windows 8 Pro 64-bit and Ubuntu 12.04. -> I've tried F8 and Shift + F8 before the Windows 8 splash screen, neihter works. -> I've tried the advanced startup method where I restart and eventually select Startup Settings, but when it restarts it just boots...
Safe mode boot option gone. in Performance & Maintenance
Hello. A few weeks ago i used the tutorial on how to have a Safe Boot option button at startup. Everything was OK up to a few days ago. Now the option is gone and i boot directly to the Start screen as before. Why is it gone? I remember i ran CCleaner registry cleaner option sometimes before....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook