Windows 8 and 8.1 Forums


BSOD after start screen, video_tdr_failure (atikmpag.sys)

  1. #11


    Posts : 29
    Windows 8.1


    Is the download link broken? When I click "TDRFix" in blue, it takes me to this: http://omgdebugging.com/wp-content/u.../09/TDRFix.reg

    And yeah, I tried an older version before. The problem was still there.
    Last edited by excellentnoob; 15 Jan 2015 at 20:14.

      My System SpecsSystem Spec

  2. #12


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Quote Originally Posted by excellentnoob View Post
    Is the download link broken? When I click "TDRFix" in blue, it takes me to this: http://omgdebugging.com/wp-content/u.../09/TDRFix.reg

    And yeah, I tried an older version before. The problem was still there.
    Hi ExcellentNoob ^_^,

    Sorry for the late response. I had bad internet connection for the past few days. Earlier, it was working fine. Anyways, just right click on that link and click on "Save Target As" (In Internet Explorer. For other browsers there is a similar option) and then save the file. Once it is saved, double click to open the file and add the information to the registry.

    Let me know how it goes ^_^


    -Pranav
      My System SpecsSystem Spec

  3. #13


    Posts : 29
    Windows 8.1


    The screen freezes after I log in. I'm using the newest drivers, and I would get a black screen with the older ones.

    Also just a question: Would this problem be resolved if I switched to an Nvidia card? This is probably impossible to answer without actually trying it.

    And another thing: I'm using both Intel integrated graphics on my CPU and AMD's. On startup, my GPU fans sound like they are on 100% speed. I have to use Microsoft Fixit, </title> <link href="//az623152.vo.msecnd.net/cdnresources/1.51/content/smccss.css" rel="stylesheet" /> <link href="//az623152.vo.msecnd.net/cdnresources/1.51/common/css/default/fixit.css" rel="stylesheet" /> <link href="//az623152.vo.msecnd.net/cdnr, to make the fans go back to normal.
    Last edited by excellentnoob; 23 Jan 2015 at 21:58.
      My System SpecsSystem Spec

  4. #14


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Hi ExcellentNoob ^_^,

    Did you try the registry fix I proposed in my previous post? What was the result?

    Are you also getting the same result if you log into Safe Mode?

    Regarding the Graphics card switch, like you said, you won't know until you do it. Also, let's make sure that the temperatures are stable. Could you please place a table fan directly at the CPU after opening the case? This will make sure that the system is not heating up.

    Let me know how it goes ^_^
    -Pranav
      My System SpecsSystem Spec

  5. #15


    Posts : 29
    Windows 8.1


    Yeah, tried the registry fix and my screen goes black after seeing the Windows logo on startup. It works just fine in safe mode. And yeah, I'm monitoring my CPU temps with CPUID HWMonitor and they are at a constant 30-40 degrees Celsius.
    Last edited by excellentnoob; 25 Jan 2015 at 11:27.
      My System SpecsSystem Spec

  6. #16


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Quote Originally Posted by excellentnoob View Post
    Yeah, tried the registry fix and my screen goes black after seeing the Windows logo on startup. It works just fine in safe mode. And yeah, I'm monitoring my CPU temps with CPUID HWMonitor and they are at a constant 30-40 degrees Celsius.
    Hi ExcellentNoob ^_^,

    Did you try some other version of the ATI Driver? Are you still facing the crashes? If you are still facing problems, kindly upload a freshly generated SF Diagnostic ZIP file so that it could be analysed.

    -Pranav
      My System SpecsSystem Spec

  7. #17


    Posts : 29
    Windows 8.1


    Yeah, still getting the black screen when I'm downloading the drivers and on log-in. I've tried older versions. I've attached the file to this comment.
      My System SpecsSystem Spec

  8. #18


    India
    Posts : 2,097
    Windows 8.1 Industry Pro B-)


    Quote Originally Posted by excellentnoob View Post
    Yeah, still getting the black screen when I'm downloading the drivers and on log-in. I've tried older versions. I've attached the file to this comment.
    Hi ExcellentNoob ^_^,

    Sorry for the delay in response. I just needed a break
    Unfortunately, there is no minidump for me to analyse. Can you please turn on Driver Verifier from this **LINK** and see if it helps in pin-pointing the driver?
    Did you try other graphics driver versions?

    Additionally, I have asked a senior to help on this as well


    -Pranav
      My System SpecsSystem Spec

  9. #19


    Posts : 29
    Windows 8.1


    No problem! Thanks for your time and commitment.
    After turning on Driver Verifier, my computer freezes after logging in, then the screen goes black.
      My System SpecsSystem Spec

  10. #20


    Posts : 5,139
    Win8.1Pro - Finally!!!


    Hi excellentnoob!

    Just FYI - at work we try System Restore and if that doesn't fix it, we'll wipe the computer clean and reinstall Windows.
    The reason for this is that there are many, many different things that could cause this.
    In the past I've spent weeks trying to isolate these problems - only to resort to wiping the computer after all that time.

    Another point is that I have (on my own system) and have seen in the forums that AMD seems to have more problems with their cards than nVidia.
    For a while I had switched to nVidia, but my latest system has an AMD video card (and I have problems with it).
    Presuming that this is a problem with the video card/drivers (this is most likely, but certainly not the only possible cause) - then switching cards would help. If you have an nVidia card to try, please do so. If not, you may want to try purchasing one from a shop that will return your money if it doesn't fix your problem.

    Indications are that this is a driver issue - due to the changes when using different drivers, the problems when using Driver Verifier, and the fact that it doesn't seem to have this problem in Safe Mode. BUT, this can also be due to a problem with the card's hardware - for example, if an item in hardware isn't used when in Safe Mode, but is used in normal mode. The thing that makes me uncertain is that you've RMA'd the mobo GPU, PSU and you've reinstalled Windows and the video drivers (in short, the symptoms say it's a driver issue, but my gut feeling is that this is a hardware issue)..

    Have you read through this topic?: Video TDR Timeout - 0x116 + 0x117 - Sysnative Forums I haven't updated it recently, but it does have some very good links and suggestions that I found when researching this problem a while back.

    So, let's have a look at this report. Please generate the report shortly after the computer has problems, then reboot and generate the report:
    Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog)
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).
    If the report doesn't show anything, then I'd suggest trying another video card (an nVidia card so that the driver issue is eliminated also). Don't forget to uninstall the AMD drivers once the new video card is installed.

    Any questions, feel free to post back and I'll do my best to answer them.
    Good luck!
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
BSOD after start screen, video_tdr_failure (atikmpag.sys)
Related Threads
BSOD SYSTEM_SERVICE_EXCEPTION (atikmpag.sys) in BSOD Crashes and Debugging
Hi Everybody As you see in the title of my post i have BSOD problem. I see this blue screen --->PICTURE Let me describe my problem to give you more details what happens........
Hi, Today I disassembled my Toshiba Satellite L500 laptop (windows 8.1 64 bit) to clean the cooling mechanism. I cleaned the cooling fins in front of the cooling fan by blowing with my mouth, and using a vacuum cleaner at about 15 cm away from the fins. A lot of dust had built up in the 5 years...
BSOD : VIDEO_TDR_FAILURE nvlddmkm.sys in BSOD Crashes and Debugging
So I got BSOD 3 days ago about this and i still cant found the solution to it My screen now got green and pink horizontal lines and small resolution and I hope now that either usasma or Brink saw this post and solve this problem This is my file :
BSOD video_tdr_failure in BSOD Crashes and Debugging
Hello everyone, this is my first time posting here so let me know if I did anything wrong. About two weeks ago my computer suddenly started showing different colored squiggly lines all over the monitor and then displaying a BSOD. I did not install any new programs, hardware, ect. The problem...
I recently bought a new graphics card. I previously had nVidia GE Force 8400 GS 512 MB. Now I got nVidia GT 210 512 MB. The problem is that when I was installing the drivers for the graphics card, suddenly BSOD appeared. The error was : VIDEO_TDR_FAILURE (Nvlddmkm.sys) It did happen with my...
Solved video_tdr_failure atikmpag.sys in BSOD Crashes and Debugging
Looks like I am having issues with my video card driver. Not unusual for a new operating system on an older PC. ATI Radeon HD 4800 Series In process of using the tool to collect the dumps and relevant log files. Will post when ready. Is it wise from a security perspective to make dump...
BSOD with code VIDEO_TDR_FAILURE in BSOD Crashes and Debugging
Hello! I have submitted this BSOD post last week https://www.eightforums.com/bsod-crashes-debugging/8560-bsod-code-dpc_watchdog_violation.html, and since then my laptop had lots of BSOD, but of another species: VIDEO_TDR_FAILURE (nvlddmkm.sys). I have tried to upgrade my NVidia Card driver (or...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook