Windows 8 and 8.1 Forums

Cant navigate UEFI menu.. I accidently disabled USB!

  1. #11

    Configuration settings for UEFI are stored on EEPROM (aka NVRAM: non-volatile random access memory) This includes desktops as well

    Most tablets provide no means to physically clear "CMOS" either.

    If you would like, you can try to dump the contents of the BIOS ROM with this tool.
    (Windows Defender will flag this tool, exclude it)

    BIOS Backup

    Modifying settings in a BIOS dump is very involving, and should only be performed by someone who is extremely knowledgeable with the firmware they intend to edit. Improperly changing one byte and flashing will result in a device that will not work.

    Since you can already boot into windows, you can easily install windows from there.

    There are a bunch of ways to accomplish it. I can write a quick guide of the easiest most thorough way for you if you want.
    Last edited by hydranix; 25 Jul 2015 at 19:36.

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Cant navigate UEFI menu.. I accidently disabled USB!

Similar Threads
Thread Forum
how to remove gigabyte UEFI dualboot menu at start up
Hello guys , I'm new here I have a problem with my bios or computer , I recently deleted everything and reinstalled windows 8.1 because I had a problem which is I get a black screen for 10-15 sec before the login screen show up ,I looked for solation everywhere ,made sfc /scan ,nothing really...
Installation & Setup
Steps to take when running cmd prompt stuff at UEFI menu
Hi! When I'm at the command prompt, at the UEFI repair menu utilies, what is the preferred order to best run the following commands: sfc /scannow bootrec /fixmbr bootrec /fixboot bootrec /rebuildbcd
General Support
can't access UEFI BIOS and BOOT menu on my lenovo z580
Ok so i have 2 months lenovo ideapad z580 laptop..i am unable to access UEFI BIOS menu and boot menu anymore these were the steps i tried with my laptop 1)i have windows 8.1 tried going to pc settings and selected uefi settings on restart But the problem still persist the laptop is just doing...
General Support
IE downloads .html, does not navigate to sites.
Hello everyone, I recently moved from 8.0 to 8.1. I ran 8.1 fine since release. A few days ago when i downloaded all the latest hotfixes/etc through windows update I've had numerous weird problems since that reboot. This is one that has really frustrated me. Whenever i open IE 11, it'll try...
Browsers & Mail
no UEFI device in boot menu
I have a desktop PC Acer XC600, the hard disk is formatted in the UEFI-Scheme. Now I want to do a clean install of a fresh Win8, but I cannot manage to boot into UEFI-mode, neither from DVD or USB. I can reach a boot menu by pressing F12, but there is nothing like shown in the article about...
Installation & Setup
Xbox 360 Controller to Navigate Windows 8 Metro - why not?
To me, this is a huge oversight on Microsoft's part. Imagine being able to boot up your PC, go to Metro, then fire up Steam big picture mode and play your games without ever needing to touch your mouse and keyboard (except, of course, if you are playing an FPS or RTS :3 ) I don't get why this...
Drivers & Hardware
Can the old start menu be disabled?
Hi guys, Most of you know i like the new Windows, plus new Start Menu. So, can it be done, disabling the old start menu, i really do not need it. Maybe some program one can buy, anything. I do not understand MS here, why are we always redirected to the old menu. This is one of the...
Software and Apps

Eight Forums Android App Eight Forums IOS App Follow us on Facebook