Windows 8 and 8.1 Forums

it fails continiuosly

  1. #1

    it fails continiuosly

    I have series5 Samsung notebook it was virused and I recovered it factory settings first time.

    its not activated now

    I tried slui 4 with admin rights it gives me an error

    I tried to find the key and product id heres the result :

    Product Name: Windows 8
    Product ID: 00179-60622-96933-AAOEM
    Installed Key: **REMOVED**
    OEM Key: Key not found

    and key doesn't work to activate, it says this key wont work try another one.

    anyone has any ideas what to try next ?
    I tried reading all the forum but my English is not perfect and I couldn't find a solution.
    Last edited by Brink; 18 Oct 2015 at 12:28. Reason: removed key

      My System SpecsSystem Spec

it fails continiuosly
Related Threads
Solved Browser fails x2 in Browsers & Mail
I have passwords saved on a Chrome account, and while attempting to log-in to a certain web site I was informed of a Sync data issue and would therefore have to enter my email address & password going into saved passwords via the settings menu I realised all saved passwords were gone. I have tried...
Running Windows 8.1 and File History was working OK for my computer, actually on two different computers worked just fine. (I never could get File History to work with Windows 8). Then suddenly this feature just up an quit. Got a little "red" flag in the Action Center. Using the control panel an...
Updates always fails in Windows Updates & Activation
I have just bought a new ASUS Transformer TX300 notebook on last Friday. I was very irritated about the poor performance of this i7 CPU notebook. The machine runned very lag and I have to wait even I just type something. (But at the very beginning when I tested the machine in the shop every...
Laptop: Dell Inspiron 17RSE 7720 | 3rdGEn i7 3610QM CPU | DDR3 2x4GB RAM 1600MHz | nVidia 3DVision Enabled 17-inch screen running on 2GB GDDR5 nVidia 650M GT (3D enabled with NO optimus) SATA Mode: AHCI Hard Disks: 1. 32GB mSATA boot drive (Only windows core files and programs installed on it)...
upgrade to win 8.1 fails in Installation & Setup
I bought a Win 8 Pro 64 bit upgrade dvd in order to upgrade from Win 7-64bit. After completion I downloaded win 8.1 pro upgrade from the store. At the end of the installation it says "getting devices ready". It starts the process showing the rate and it gets stuck at 6%. Turned off the laptop...
On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking...
Autocheck fails in Performance & Maintenance
During start up I receive a message that windows can not find FbDraf.exe and it skips the auto check. This problem is familiar with other versions of windows and I believe it has something to do with a previous windows defrag program that didn't get uninstalled but still exist inside of the basic...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook