Windows 8 and 8.1 Forums

Win 8 re-install refuses activation key ??

  1. #1

    Posts : 1
    windows 8

    Win 8 re-install refuses activation key ??

    After Win 10 uprade, ssd decides to crash... I re-install win 8 onto an hdd using the install key and it is running perfect
    until I get a prompt to activate, which I do, using the key... which Windows rejects... any clues guys ??? strangely, it also
    gives me an option to stop the activation nagging .

    leo1949. Thanks.

      My System SpecsSystem Spec

  2. #2

    Yes try the phone option to activate you have to many activations on that Product Key, Phone activation should work as long an there are no other actual copies activate.
      My System SpecsSystem Spec

Win 8 re-install refuses activation key ??
Related Threads
Windows 8.1 refuses to sleep in General Support
Hi, Hope someone can help me. Windows 8.1(full fresh install) will not go to sleep/shut down etc. This has been happening since I installed 8.1 a few weeks back. It works/worked fine in Windows 7 and windows 8.0 till this install. I have narrowed it down to the Ethernet Chipset ( on board...
keeps asking for reactivation. does not allow reactivation. I used a registry cleaner. Maybe this is the problem. I have tried a few fixes on other forums. Please let me know what other info I need to share.
Computer Refuses Sleep in General Support
Hey people, I have a Dell XPS L421X (mid 2012) Running Windows 8.1 Everything is working fine on my laptop since installing Windows 8.1 (upgraded from 7). All the drivers are updated, etc. The only problem is sleep. My computer (usually) refuses go to sleep when it's idle, either when...
I have two practically identical Yoga 2 Pro laptops with 8.1. One of them (mine) and several other computers (W7 and 8) are attached to a Zyxel NSA221 network drive. I had no trouble mapping the drives, and they reconnect flawlessly thanks to NetDrives (no thanks to Microsoft for never...
Hello, Please read this one carefully - as the problems seems quite common - but I can't use any of the fixes I brought my zoostorm tower with out an OS - and purchased a copy of windows 8.1 OEM separatley from Everything was going fine - then suddenley when my PC booted up it...
Hi there the latest incarnation of DvdFab (version 9.X etc) FAIL to open even bog standard DVD's on W8.1 - error message : "Cannot open E:\" DVD is fine - plays OK and it's an OLD one so shouldn't have any problems with any new copy protection schemes -- actually was the 1st Disc in the set of...
My laptop (Acer Aspire E1-571) refuses to install the Intel VGA driver. I've tried via the Acer Live Updater and manually through the Acer and Intel website. I am assuming this is the cause of the fake dead pixels on my screen, the terrible quality of videos and the reason the screen freezes when...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook