Windows 8 and 8.1 Forums

Update Found For Hardware No Longer Connected

  1. #1

    Posts : 1
    Win8.1 Pro x64

    Update Found For Hardware No Longer Connected


    Windows Update continues to nag me about a driver found for hardware I haven't had connected for a year+ now. I used to use a Razer Lycosa keyboard, so Update keeps finding a driver for that keyboard. All residual software for the keyboard has been removed long ago (files, folders [including hidden], devices & printers listing), and the driver was uninstalled back then too.

    I can't find via searching what to modify in the registry to fix this, so exactly how can I remove the hardware entry from the registry so that Windows Update doesn't keep finding this driver for hardware I no longer use?

    Attached Thumbnails Attached Thumbnails lycosa.png  

      My System SpecsSystem Spec

Update Found For Hardware No Longer Connected
Related Threads
Windows 8.0 user with my recommended Windows updates up to date (except as removed by system restore mentioned below); Samsung NP550P5C laptop; Realtek PCIe GBE Family Controller. A couple of weeks ago I noticed that I no longer had a wired connection on my laptop, only the wifi. For ages I've...
Hardware update. in Drivers & Hardware
Hi, Im looking to buy a new Motherboard, RAM memory and Chipset, could someone help me ? Looking for the best option price/quality. Thanks for the time spent with this issue.
Hello.. Tonight when I plugged my LG G-Pad into my laptop it made the usual audible tone but is now no longer visible. Worked fine about 2 days ago, now nothing.. Interestingly enough it works fine on my desktop (Win 7) and my office computer (also Win 7), but all the sudden it doesn't appear...
Hello all, I'm hoping I can get some help with this: A few hours ago, I connected a hard drive to my PC. I was able to read/write to it just fine. In fact, I've used it various times in the past. I just tried connecting it again now, and the drive is not showing up on Windows 8.1 at all....
I have been running my laptop (Thinkpad W530) with two hard drives for about a year (Main SSD and secondary HD) with no problems until all the sudden this morning when I turned my laptop on, it wouldn't boot windows, instead it went to a black screen that said main HDD error and to press enter to...
I have a problem with update. Last night I was connected thrugh VPN to internet and in this mood windows update get some update. now I can't download updates without VPN. I must conneced to vpn then trying to update otherwise I get error 80072EFD. Please help.
I was running Windows XP previously and I was using a D-Link DWL-G650 rev.B wireless card. The card itself worked just fine during the activation process but once Windows boots, it says the device fails to start. I do see in Windows Update that there is an update for this device. I can uninstall...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook