Windows 8 and 8.1 Forums

Windows Update stuck at "0 kb total, 0% downloaded"

  1. #1

    Posts : 1
    Windows 8.1 Pro 64bit

    Windows Update stuck at "0 kb total, 0% downloaded"

    I've got a Fujitsu Lifebook T730 laptop with Intel Core i7 and on board graphics. I have Windows 8.1 Pro 64bit. My problem is that I have like 60 updates to do but Windows Update always gets stuck at 0 kb total, 0% downloaded. I tried letting it for hours but that didnt solve anything. I also tried doing net stop wuauserv in cmd and that didnt work, I deleted Software Distibution folder and that didnt work, I checked if the Wifi was defined as a metered connection but that didnt solve anything I tried Windows Update troubleshooter and that didnt work neither. I dont know if this is releted somehow to the fact that most of my Metro Apps(Including Store, Mail, Foods and Drinks, Health, News etc...) cant connect to internet. Please help me!!!!

    (Sorry if this thread might have already been posted but I did many Internet Searches and found nothing.)

      My System SpecsSystem Spec

  2. #2

    Posts : 2,690
    Windows 3.1 > Windows 10

    In control panel > system > does it show as activated?

    I also tried doing net stop wuauserv in cmd - after running cmd

    delete windows\softwaredistribution folder

    run windows update again
      My System SpecsSystem Spec

  3. #3

    Posts : 187
    Windows 8.1 Pro w/Media Center x64

    My laptop recently has the same issue. Here's what I did and it worked. Just leave Windows Update going with the download and install, walk away for up to half an hour. When you come back you'll see that Windows actually updated itself and the restart pc is showing, where you check for updates. Restart it and run Windows Update again until no updates are found. There's obviously a bug in it showing the download progress. My desktop pc doesn't have the issue. On ly my laptop does.
      My System SpecsSystem Spec

  4. #4

    Posts : 2,690
    Windows 3.1 > Windows 10

    Although OP stated he left it for hours..
    I will side note - sometimes on large update downloads the status bar scrolls - But _ the download status does not pop in until 80% download complete _
      My System SpecsSystem Spec

  5. #5

    Posts : 406
    W10 Pro X64

    Also check the time settings. Sometimes if the time is not set correctly windows update will hang like that
      My System SpecsSystem Spec

Windows Update stuck at "0 kb total, 0% downloaded"
Related Threads
Windows Update stuck at "Checking for Updates" in Windows Updates & Activation
Already tried everything I read on a lot of threads here. The Windows Update is stuck at the "green bar" I'm using Windows 8.1 1) Already used the Microsoft Fixit from this KB topic: How do I reset Windows Update components? 2) Tried all the fixes I could use from this page:...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Another question/puzzle. Windows 8.1 Enterprise. I clean installed W8.1 three days ago, and the first thing I did was bring it up to date with all the offered updates. All installed successfully and I thought no more of it. At some point after this I made a system image backup, which today I...
The default metro apps are OK. The store apps that I bought and downloaded from the Microsoft Store have an "X" in the lower right corner of their tile. When I click on the tile, I can go to the store and "repair" the App. How can I do this for all store apps at once, rather than one by one?
Hello, a co-worker of mine has a computer that is stuck on the "Please Wait" when trying to boot in Windows 8. I have managed to get into command prompt by using Shift+F8 (after 3 tries), and ran dskchk, it returned two errors that it "corrected" but it didn't solve the problem. I also tried...
After I installed Windows 8 I started having the "0 KB Total, 0% Downloaded" issue while attempting to update, sometimes it does work, but most of the time it doesn't
It's been there for literally over a day. At first it appeared to be using the hard drive now it's just sitting there being pretty. Trying to go from CP to RP btw. Wow literally 3 minutes after I posted this it just decided O LOL I SAW YOU POST SO IM GONNA WORK NOW. and it worked...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook