Windows 8 and 8.1 Forums

Win 8.1 Activation Failure 0xC004F014

  1. #1

    Posts : 4
    Windows 8.1

    Win 8.1 Activation Failure 0xC004F014

    Diagnostic Report
    Windows Validation Data-->
    ToolVersion: 6.3.9600.16384
    LicensingStatus: Unlicenced
    LicensingStatusReason: 0xC004F014
    LocalGenuineState: Invalid license
    LocalGenuineResultP: 0
    GraceTimeMinutes: 0
    TotalGraceDays: 0
    ActivePartialProductKey: H2YCY
    ActiveProductKeyPid2: 00260-00005-83693-AA679
    OSVersion: 6.3.9600.2.00010300.0.0.101
    ProductName: Windows 8.1
    ProcessorArchitecture: x64
    EditionId: Professional
    BuildLab: 9600.winblue_rtm.130821-1623
    TimeZone: US Mountain Standard Time(GMT-07:00)
    ActiveProductKeyPidEx: 55041-02600-000-583693-00-1033-9200.0000-0442015
    ActiveProductKeyChannel: Retail
    DomainJoined: false
    ComputerSid: S-1-5-21-1142653183-2841450886-604691151
    ProductLCID: 1033
    UserLCID: 1033
    SystemLCID: 1033
    ServiceAvailable: false
    Manufacturer: Acer
    Model: Aspire S7-392
    InstallDate: 20150213215806.000000-420

    Health Check Data-->
    Result: PASS

    Genuine Authorization Data-->
    ServerProps: 0xc0000022

    Activation Diagnostic Tool for Windows 8.x
    Created by Superfly for EightForums

    Windows became unactivated on my Acer s7 392 laptop after using the windows Refresh when I couldn't boot (turned off computer during windows update). The key I'm using I found with the RW-Everything tool which is the key that is tied into the BIOS for this computer.

    What I have already tried:
    -2 calls and remote access from microsoft who advised me to reset windows, which I did
    -Full Factory Reset of Windows 8.1
    -slui 3 ("This key didn't work, please check it and try again, or try a different key."
    -slui 4 (Does not load after selecting region, continues to spin indefinitely)
    -slmgr.vbs /ato and /ipk and /upk none work all give the error format: "Error 0x080070426 On a computer running Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text" (which gives service has not been started)
    -net start sppsvc (System Error 5 which does not make sense because I'm using a local administrator account on an administrator command prompt, administrator account is activated, checking with net user Administrator)
    -Date and time verification with Windows server
    -sfc /scannow (no errors)
    -Check Disk (no errors)
    -Dism Cleanup Image (no errors)

    I have noticed that the partial product key from the program I ran by Superfly does not match the product key from the BIOS but because I cannot access the activate windows tab in PC settings or use the slmgr.vbs /upk /ipk and /ato commands I have no idea how to appropriately change the key. I honestly have no idea where to go from here, do I need to try and warranty this laptop or is there something I'm missing here that is simple.
    Attached Thumbnails Attached Thumbnails slmgrvbserror.PNG  

      My System SpecsSystem Spec

  2. #2

    Nope, you are not missing anything - and kudos to you for the attempts you have tried thus far.

    The problem lies in permissions corruption of the Software Protection Platform (I think the registry key WPA is the real bugger here) - which prevents the service from running - whithout which licencing is disabled thus slmgr commands won't work either.

    Unfortunately there is no easy fix as those components can only be repaired from WinPE.

    For more info see here and here.

    Good luck.

    PS: One thing I have yet to try is sfc , restorehealth from WinPE.

    BTW: You have a retail key installed, not the OEM key.
      My System SpecsSystem Spec

  3. #3

    Posts : 4
    Windows 8.1

    Update after using WinPE

    Okay I used WinPE and used the following commands:
    sfc /scannow (gave no errors)
    chkdsk (no errors)
    dism /online /cleanup-image /restorehealth (couldn't get this working even after replacing /online with /image:c:\ and such

    What's my next step install windows 8.1 from usb and wipe this disk?
      My System SpecsSystem Spec

  4. #4

    Posts : 2,690
    Windows 3.1 > Windows 10

    Do you have a Pro retail Key?

    Create installation media for Windows 8.1 - Windows Help

    That link is to windows 8.1 software download - it will accept windows 8 and windows 8.1 keys - it also reads bios embedded keys
      My System SpecsSystem Spec

  5. #5

    Posts : 4
    Windows 8.1

    Solution Reached-USB Reinstall

    I reinstalled Windows 8.1 from a USB and it authenticated automatically during installation. Thank you for everyone who helped and to all people with this same issue try a complete reinstall from external media, the reset feature in windows 8.1 doesn't do the full job, I followed this tutorial
      My System SpecsSystem Spec

  6. #6

    Good to hear...

    BTW the correct sfc, dism and chkdsk commands for offline scanning should re-direct to your windows sfc /scannow /offbootdir=d:\ otherwise it scans X:
      My System SpecsSystem Spec

  7. #7

    Posts : 4
    Windows 8.1

    Yeah I used the appropriate sfc commands/chkdsk and scanned C: but I couldn't figure out the appropriate syntax for the dism command I got error 2 and 1, unfortunately I did not save what I entered exactly.
      My System SpecsSystem Spec

  8. #8

    OK, I didn't think those would fix this issue anyway as it's not really file corrupton that's the issue - specifically there are no tampered items on your report. Seems we back to square one - either fresh install or restore from WinPE.
      My System SpecsSystem Spec

Win 8.1 Activation Failure 0xC004F014
Related Threads
8.1 Activation in Windows Updates & Activation
I have re-installed Win 8.1 and other programs using the disk image created in Windows. Under PC and Devices-PC info it tells me "Activation - Windows is activated". When I go to Lock Screen (for example) the message on the screen is"You need to activate Windows before you can personalise your PC"....
Win 8 activation in Windows Updates & Activation
Hi guys i bought a laptop from Acer and i was offered win 8 when it was due to come out for a special price so i did this and waited till win 8 came out and true to there word Acer sent the win8 disk. So i installed it but sadly i did not really like it so i wiped the lappy and went back to win...
Hey, I got some BSOD problems. Do you got time & experience to help me? :) I got Windows 8 at the moment, I will install 8.1 shortly. Had 8.1 before i re-installed OS when the first BSOD showed up, so I doubt that 8.1 will fix things completely. My problems ATM! - Driver Power State...
8.1 activation in Windows Updates & Activation
I have just got 8.1 (full version ) from The Windows Store. It seems to be running ok but it activated automatically without my help. Is this right? I only had to enter the security code sent to my email address.:confused:
Windows Activation failure in Windows Updates & Activation
I saw a thread that said type Licensingdiag.exe -report %userprofile%\desktop\report.txt -log %userprofile%\desktop\ so I did and this is what I got in the report file from the...
Solved activation in Windows Updates & Activation
Hi I have been running Windows 8, with media pack, in 32 bit mode for the last two months without problems. I have now done a clean install with formatted drive of windows 8 in 64 bit mode. All went well and activation was a success. However the USB network adapter is giving serious problems...
Win 8 Pro Activation - can't buy but want to in Windows Updates & Activation
I had to upgrade my laptop because Win 7 got so many errors on it and I couldn't fix it. So to make a long story short I upgraded to Win 8 Pro x64. Since I don't have a legit key activation fails, but I want to buy it and when I click on the buy it link it says I have to go to a retailer. My...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook