Windows 8 and 8.1 Forums

Update failure - KB3001652

  1. #41


    Posts : 12
    WindowsForWorkgroups3.11


    Quote Originally Posted by JohnnyGui View Post
    Ok, I somehow managed to delete the thing by activating a hidden Administrator and then take ownership according to this tutorial:
    How to Enable / Activate Hidden Administrator Account in Windows? - AskVG

    Man, now that was a PITA. I remember having big problem with a released update before that everyone suffered from just because I was so impatient to install it on the same day of release. I guess I'm too stubborn to learn that I should always wait a couple of days before installing any updates from MS.

    Anyway, are these installed software that I mentioned earlier really needed for the update to function? (Visual Studio 2010 x86, x64 and Visual Studio Tools 2010 for Office Runtime)
    Didn't work on Win 8.1...

      My System SpecsSystem Spec

  2. #42


    India
    Posts : 1,536
    Win 8.1 Update x64


    Quote Originally Posted by visruth View Post
    Quote Originally Posted by adamf View Post
    Quote Originally Posted by visruth View Post
    For now, I just force shutdown my tab & not going to install them as of now.
    If you delete the left over folders in root of C:\ the version offered today seems OK.
    Tried deleting after taking ownership and also used Unlocker program - both didn't work, Unlocked program is not able to run(no error messages) - just that it doesn't run : tried Run as Admin while logged in as Admin.

    This tab doesn't have CD-ROM drive or standard USB port.
    Hi evryone: the folder is still there , any idea on how to take it down?
      My System SpecsSystem Spec

  3. #43


    Posts : 12
    WindowsForWorkgroups3.11


    Would still like to know myself. I have several other Win 7 and 8.1 boxes at home. Three in total have a remnant folder. Seems like they're all physically etched into the system.
      My System SpecsSystem Spec

Page 5 of 5 FirstFirst ... 345
Update failure - KB3001652
Related Threads
Failure configuring Windows update in Windows Updates & Activation
Hello one and all, I am new to this forum and of course having a issue. I am new to Windows 8 with a new Asus X550E series computer. When I try to do an update to 8.1 it says and I quote "Failure configuring Windows updates Reverting changes Do not turn off you computer." I have called Asus tech...
failure in update and is reverting back in Windows Updates & Activation
My acer aspire v5-571-6471 went to update last night. It ran into a problem of some sort told me failure in update and is reverting back to its last functions. I went to bed and when I woke it was on a please wait screen. Been there for 9 hours. I tried alt+f10 to access the recovery partion as I...
Windows Update Failure in Windows Updates & Activation
I'm using the Asus Eee Slate EP121. This happened more than once that Windows prompted me to install an update, then fails. Sometimes the update prompt disappears even though it was not installed. Today it prompted me to install an update called "Qualcomm Atheros Communications driver update for...
failure update bios in Drivers & Hardware
hi guys i have lenovo g580 cori7 and installing windows8 64bit i have this problem i tried to update the bios but i got this just like the screen shot now my labtob workin on the legacy mode and im not comfert with this mode so please how can i fix that now im in trouble...
Win 8 64x Update failure in Windows Updates & Activation
I received the MSI GX60 yesterday and while using it for the 2nd day, my computer restarted in order to complete updating windows 8. However this update was interrupted by the laptop suddenly shutting down. I then proceeded to use the F3 recovery function to restore Windows to factory settings, but...
Help windows update failure in Windows Updates & Activation
Please I need someone to help me with this. Upon booting my laptop this afternoon I got greeted in windows 8 with a message of failure to configure windows updates reverting changes. Do not turn off your computer, It rebooted twice and then went to the login screen. What went wrong with the...
I was running Windows XP previously and I was using a D-Link DWL-G650 rev.B wireless card. The card itself worked just fine during the activation process but once Windows boots, it says the device fails to start. I do see in Windows Update that there is an update for this device. I can uninstall...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook