Windows 8 and 8.1 Forums

win 8 error

  1. #1

    win 8 error


    dell inspiron 15r 5521 win 8 message 0xc004c003

    <DiagReport>
    <LicensingData>
    <ToolVersion>6.2.9200.16384</ToolVersion>
    <LicensingStatus>SL_LICENSING_STATUS_NOTIFICATION</LicensingStatus>
    <LicensingStatusReason>0xC004F009</LicensingStatusReason>
    <LocalGenuineState>SL_GEN_STATE_INVALID_LICENSE</LocalGenuineState>
    <LocalGenuineResultP>0</LocalGenuineResultP>
    <LastOnlineGenuineResult></LastOnlineGenuineResult>
    <GraceTimeMinutes>0</GraceTimeMinutes>
    <TotalGraceDays>0</TotalGraceDays>
    <ValidityExpiration></ValidityExpiration>
    <ActivePartialProductKey>M4DHT</ActivePartialProductKey>
    <ActiveProductKeyPid2>00179-60748-40950-AAOEM</ActiveProductKeyPid2>
    <OSVersion>6.2.9200.2.00010300.0.0.101</OSVersion>
    <ProductName>Windows 8</ProductName>
    <ProcessorArchitecture>x64</ProcessorArchitecture>
    <EditionId>Core</EditionId>
    <BuildLab>9200.win8_gdr.141031-1551</BuildLab>
    <TimeZone>Egypt Standard Time(GMT+02:00)</TimeZone>
    <ActiveSkuId>9e4b231b-3e45-41f4-967f-c914f178b6ac</ActiveSkuId>
    <ActiveSkuDescription>Windows(R) Operating System, OEM_DM channel</ActiveSkuDescription>
    <ProductUniquenessGroups>55c92734-d682-4d71-983e-d6ec3f16059f</ProductUniquenessGroups>
    <ActiveProductKeyPKeyId>19d4e2ea-76ae-e349-a4c4-8c1088ef2a40</ActiveProductKeyPKeyId>
    <ActiveProductKeyPidEx>05426-01796-074-840950-02-1033-9200.0000-1882013</ActiveProductKeyPidEx>
    <ActiveProductKeyChannel>OEMM</ActiveProductKeyChannel>
    <ActiveVolumeCustomerPid></ActiveVolumeCustomerPid>
    <OfflineInstallationId>072062531556753256494728252437455711633944428217068227821884005</OfflineInstallationId>
    <DomainJoined>false</DomainJoined>
    <ComputerSid>S-1-5-21-452340713-2157084360-3981900082</ComputerSid>
    <ProductLCID>1033</ProductLCID>
    <UserLCID>3073</UserLCID>
    <SystemLCID>1033</SystemLCID>
    <CodeSigning>SIGNED_INFO_PRS_SIGNED</CodeSigning>
    <ServiceAvailable>true</ServiceAvailable>
    <OemMarkerVersion>0x00020001</OemMarkerVersion>
    <OemId>DELL </OemId>
    <OemTableId>CL09 </OemTableId>
    <Manufacturer>Dell Inc.</Manufacturer>
    <Model>Inspiron 5521</Model>
    <InstallDate>20150111225329.000000+120</InstallDate>
    </LicensingData>
    <HealthCheck>
    <Result>PASS</Result>
    <TamperedItems></TamperedItems>
    </HealthCheck>
    <GenuineAuthz>
    <ServerProps>0xc004f200</ServerProps>
    </GenuineAuthz>
    </DiagReport>

      My System SpecsSystem Spec

  2. #2


    We assume you purchased that PC new and the key has not been extracted and used on another PC.

    In which case it could merely mean a corrupt licencing store that is reporting the incorrect machine ID to the activation server. To rebuild the licencing store try this:

    http://support.microsoft.com/kb/2736303/

    Alternatively: Activate Windows 8 by Phone

    Then run Win8Diag again (if it doesn't open automatically in Wordpad re-run it.)

    Also run the second script for history of security event log messages.
      My System SpecsSystem Spec

win 8 error
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: https://www.eightforums.com/attachments/performance-maintenance/43833d1401090904t-windows-8-missing-file-bcd-error-code-0xc0000034-20140526_015104.jpg I...
Hey i have added music(.mp3s) or sound effects on my videos no problem on Movie maker.. But i am having a bit of a problem now it keeps on saying ''error adding Music starts after the last(photo or video)'' in project. i have tried it and it still won't work doing. And i was putting...
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
The error is "An internal error occurred (INVALID_HANDLE).". This happens on another computer we have too. Is it a system wide error with Microsoft or is it something to do with our computers? both almost brand new. I don't know if this is the right section to post this so Mods please move if not. ...
Hi, I was getting the error in the picture when I shut down Windows 8 after a session. It seems to have gone with the latest update but worth observing nonetheless.33277 Thanks.
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
5281 Just installed Premiere and receive this error when trying to open, Only been happening since win8 install... anyone else having this problem, shed some light on the issue...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook