Windows 8 and 8.1 Forums


Unable to manage windows update settings as administrator

  1. #11


    Posts : 6
    Windows 8.1

    Fixed - Thank You


    Thanks Brink - That did the trick. I can now changes the settings in Windows Update.

      My System SpecsSystem Spec

  2. #12


    Posts : 22,576
    64-bit Windows 10


    That's great news. You're most welcome.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Unable to manage windows update settings as administrator
Related Threads
Ok so I recently reinstalled windows and upgraded to windows 8.1 and ever since I did all the updates something is changing my windows update settings. I keep the settings to "Check for updates but let me choose whether to download them or install them" but something keeps changing it back to...
Hi, I am hoping someone can help, I upgraded to 8.1 last night and all was ok until I started my PC this morning. The PC boots up and I can log in ok but I am unable to open any browsers, use the start bar or actually get in to most programs, use the search function or get in to any settings...
unable to update to windows 8.1 in Installation & Setup
Hello, I am having a hard time upgrading from windows 8 to 8.1, I have tried installing through the store, installing using the files downloaded by the store (copied them before they were deleted) and they all give me an error. The errors are as follows: installer using key: This key does not...
I just reinstalled 8 on a ssd and tried to install 8.1 from the store but it says i need to update windows first. I tried running windows update but i get an error saying "Windows could not search for new updates" error code 80240440. I tried everything I could find online and nothing seems to...
After changing family safety to being managed locally on the PC, I can not switch it back to being managed via the website. When I try, I get the message "Sorry, the service isn't available right now. Please try again later". I have tried several times over several weeks and I get the same...
First of all i was unable to configure my advanced power options, i.e- create new power plan, choose what power button does or closing lid does? I restored the settings & restarted but couldn't solve it. This is what i get while trying to fix this:- 24866 Somehow, then i thought of creating...
Administrator Settings in User Accounts and Family Safety
Upgraded from Widows 7 to 8. All was well until I messed with user accounts. Now I can't sign on as an administrator. Cannot make program upgrades. Followed this tutorial, but the computer won't allow me to uncheck the box to enable the Administrator. How To Unlock Administrator Account in...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook