Windows 8 and 8.1 Forums

Not Letting Me Activate Windows

  1. #1

    Posts : 6
    Windows 8

    Not Letting Me Activate Windows

    I've tried to activate windows on my laptop but it is not working. there is a watermark on my desktop saying activate windows go to PC settings to activate windows.

    When I go on to PC settings and turn it on it comes up with the error code 0x8007007B and does not allow me to fix it.

    I used a program called Produkey to find my product key and I then enter it on the PC settings and it says that the product key was valid but when activate it, it comes up with the same error message.

    This started when I tried to play the Elder Scrolls Arena with the DOSbox, I got it to work but as soon as I launched it the watermark appeared.

    I should also mention that this laptop is an Acer Aspire M, it is windows 8 and I had windows 8 on it when I first got it, I got it through my school and I am only 14 so I would appreciate it if any replies are in easy to understand language.

      My System SpecsSystem Spec

  2. #2

    Posts : 6
    Windows 8

    As embarrassing as it is to say so I did not try restarting my computer which for some reason I did not do straight away for some reason but it appears to now be fixed because it says Windows 8 enterprise build 9200 as a watermark on the bottom right hand corner of the screen but it still says "activate windows now (important)" on the action center
      My System SpecsSystem Spec

  3. #3

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    I should also mention that this laptop is an Acer Aspire M, it is windows 8 and I had windows 8 on it when I first got it, I got it through my school and I am only 14
    As you are using school software have a word with the School IT Administrator.
      My System SpecsSystem Spec

  4. #4

    Newport, South Wales, UK
    Posts : 573
    Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu

    As this is an enterprise version supplied by your school, it is highly likely that this will need access to the school's Key Server, contact your System administrator and arrange to take the system into the school, and for it to be connected to the school network, this is designed to be a one off procedure although sometimes a glitch will cause the system to lose it's key, and need to be re-authorised
      My System SpecsSystem Spec

  5. #5

    North Wales
    Posts : 449
    Win7 64-bit and Win8 32-bit in VM (+ others in VM)

    To confirm this, Please open an Elevated Command Prompt window (in Start, type 'Command' - a Command Prompt icon will appear, right-click on it, and select Run as Administrator)
    At the Prompt, type

    Licensingdiag.exe -report %userprofile%\desktop\report.txt -log %userprofile%\desktop\

    (note the spaces!)
    two files will be put on your desktop -
    open the 'report.txt' file in Notepad, and copy/paste the results to your response - you can ignore the file for the moment, as it's only backup data
      My System SpecsSystem Spec

  6. #6

    Posts : 6
    Windows 8

    Theog and Barman58, I will be going back to school in a few days so I will check in then.

    NoelDP, when I type this into command prompt it says-
    "please verify command line parameters. error 0x80070003

    Usage: liscensingDiag -report <diagnostic report full file name> -log cab file full name>" and it does not put any files on my desktop.

    With this problem will my computer run like how it did before this.
      My System SpecsSystem Spec

  7. #7

    North Wales
    Posts : 449
    Win7 64-bit and Win8 32-bit in VM (+ others in VM)

    in that case you probably mistyped it - use copy/paste instead...

    (instructions for win 7 but they are easily adaptable for 8)

    Here are some instructions to make life easier
    1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
    2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
    3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
      My System SpecsSystem Spec

  8. #8

    Posts : 6
    Windows 8

    OK so I found out I did wrong when typing this and the two files are on the desktop and here is the info.

    <ProductName>Windows 8 Enterprise</ProductName>
    <TimeZone>Cen. Australia Standard Time(GMT+10:30)</TimeZone>
    <ActiveSkuDescription>Windows(R) Operating System, VOLUME_KMSCLIENT channel</ActiveSkuDescription>
    <Model>Aspire M5-481T</Model>
      My System SpecsSystem Spec

  9. #9

    North Wales
    Posts : 449
    Win7 64-bit and Win8 32-bit in VM (+ others in VM)

    Yep - it's a KMS Product Key installed.
    Windows(R) Operating System, VOLUME_KMSCLIENT channel (last 5 characters are CWCK7)
    You need to either change the Key to a MAK license and activate at Microsoft's servers, or see the System Admin at your college to get the proper settings for their KMS Server to be able to activate the current install.
      My System SpecsSystem Spec

  10. #10

    Posts : 6
    Windows 8

    I'll wait till I go back to school because it starts again a couple of days and see if the people there can do anything about it. Will my computer be able to run like it did before this started?
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Not Letting Me Activate Windows
Related Threads
8.1 not letting me mirror disks in Installation & Setup
I just built my first PC with these specs: Windows 8.1 System Builder OEM DVD 64-Bit WD BLACK SERIES WD1003FZEX 1TB 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive (2x) Kingston SSDNow V300 Series SV300S37A/240G 2.5" 240GB SATA III Internal Solid State Drive (SSD)
Windows 8.1 not letting microsoft account disconnect in User Accounts and Family Safety
I have this computer that has windows 8.1 just recently installed. The problem is that when I try to disconnect it from the Microsoft Account, it won't let me and it throws the following error: 49131 Any ideas why this might be happening?
Cant activate windows 8.1 in Windows Updates & Activation
so i built a new computer, and bought the windows 8.1 OEM disk from amazon. Windows 8.1 System Builder OEM DVD 64-Bit: Software well when i type in the key it says its not vaild. i called microsoft, and after being on hold for 2 hours, the lady with broken english said it was...
Can not activate windows 8 in Windows Updates & Activation
Hello I can not activate windows 8. I tried activating by phone, I receive error code: 0xC0000022 {access denied} I tried activating the normal way and by phone. I installed windows 8 pro as an upgrade on a windows 7 evaluation version 30 january 2013. I think this is the problem,...
Hello all, When I open a PDF through firefox, and chose to open in the TWINUI app it opens the document fine. But when I then open another PDF in the TWINUI it doesn't let me scroll through both PDF only lets me look at the one I just opened. When I search for the PDF I previously...
Solved Cannot Activate Windows 8 RP in Windows Updates & Activation
Hi Guys I just installed Win8 RP and tried activating it but consistently get the following error message .. any ideas?
Anyone else having issues getting into a server? I'm getting kicked right away.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook