Windows 8 and 8.1 Forums

8.1 updated caused error in logilda.dll

  1. #1

    8.1 updated caused error in logilda.dll

    After upgrading to 8.1, this morning, when I booted up I would get an error about the Logitech updater. I tried several things to get rid of it, as suggested on searches, but none would get rid of the error. I finally deleted the logilda.dll with my Win Patrol.

    Here was the error message.

    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    Posts : 2,191
    Windows 8.1

    Thanks for sharing that issue.
      My System SpecsSystem Spec

  3. #3

    I would uninstall your logitech driver/software for your device and then download/install the current version. Mine was for my keyboard, G510 and Logitech had a new driver/software date for windows 8.1.
      My System SpecsSystem Spec

  4. #4

    All is working, just had to uninstall the Logitech Updater task.

    I'm downloading 8.1 on my other system right now. It too has a Logitech mouse, I'll see what happens with that system. From Google hits this problem has happened on other 8.1 upgrades.
      My System SpecsSystem Spec

  5. #5

    I had a message that phoneman responded to this post, but I don't see it. His question is what version of Logitech Setpoint that I had. I don't know, as I also uninstalled it. I'm going to install the latest version on this system as I installed the latest version on my other system and it has no problems (see below).

    UPDATE on my second 8.1 system. It had the exact same problem after upgrading to 8.1. I don't know what version of Logitech Setpoint I had on that system but I did a manual update and that has taken care of the problem.
      My System SpecsSystem Spec

  6. #6

    Final Update. I manually downloaded and installed Setpoint 6.61 on my Win 8.1 system that originally had the problem and it has solved the problem.

    For anyone that gets the error problem, download and install the latest version and see if that fixes it as it did for me.

      My System SpecsSystem Spec

8.1 updated caused error in logilda.dll
Related Threads
BSOD error 0x0000009f caused by ntoskrnl.exe in BSOD Crashes and Debugging
Hello! My first BSOD occured on my 1-month-old ASUS GL551JM laptop while I was opening the Task Manager. It was running on battery while I was playing Don't Starve Together on Steam. I closed Don't Starve Together and plugged in the charger. 5 minutes later, I noticed the computer being a little...
I dont know whats going on please help i uploaded the files it has only happened once :mad: this is what i also found on WhoCrashed On Thu 8/28/2014 11:21:03 PM GMT your computer crashed crash dump file: C:\Windows\Minidump\082814-43250-01.dmp This was probably caused by the following module:...
Windows 8 updated error 8024402F in Windows Updates & Activation
So after a fresh install of Windows 8 I am having a problem getting windows to update. I keep on getting the error 8024402F. I have tried everything that I can find after doing a google search. Nothing is working. I even call MS support and the lady had to move the ticket up to tech lvl 2. I have...
Friends I have a Gateway NV52L15u running stock/oem Windows 8 and had it fail to return from sleep state this morning for the first time. Never seen this before on this notebook. It was on battery, had plenty of battery left when I walked away. I ran Windows 8 Maintenance App which was suggested...
i tried the following: 1) refreshing 2) delete "ole" folder in registry (didnt get to delete it, due to an error) 3) 4) sync windows live id witht the store (several email-addys) 5) completely shut down windows firewall, i even tried every possible option within this(there is no...
Bluescreen Error 9F caused by hal.dll in BSOD Crashes and Debugging
Hello all, I am having another bluescreen issue. I received a 9F error after I resumed my computer to sleep. The issue occurred once before, but between the errors, I had no problems. I have listed my specs below. I have updated windows, updated all drivers from the manufacturers websites, and...
Please check the attached image fr the DLL issue I am facing
Eight Forums Android App Eight Forums IOS App Follow us on Facebook