Windows 8 and 8.1 Forums

"Windows is unable to activate" why would it do this ?

  1. #1

    Posts : 1
    Windows 8 Pro

    "Windows is unable to activate" why would it do this ?

    I was using VMware (Windows XP), when I switched back to the host (Windows 8). I was prompted by a message that said "Windows is unable to activate, activate using PC settings" (Or something similar). I reactivated it using those settings. Why would Windows 8 just randomly deactivate ? Could someone else possibly be using my key ?

    On the control panel it says "Activated since 05/14/2013" when it was first activated months before that.

      My System SpecsSystem Spec

  2. #2

    Lynnwood, WA
    Posts : 173
    Windows 8, Windows 7

    There have been updates to Windows Activation that have taken place quietly via Windows Update. Some users are having to re-verify they're legit. It happens.
      My System SpecsSystem Spec

"Windows is unable to activate" why would it do this ?
Related Threads
keep getting "Activate Windows" message in Windows Updates & Activation
For the past week or so, I am suddenly (in the middle of working on something) getting a blue screen that says "Activate Windows. Go to PC Settings to activate Windows." And there's a PC settings button to click. The only way out of that screen is to click there. So I do, and it briefly looks...
Hi, I bought a Windows 8.1 with Bing tablet (Trekstor Wintron 10.1) to use it in kiosk mode (run just one app for a specific demo use). The problem is that the Windows 8.1 with Bing Version does not have this feature. On Windows 8.1 RT and Pro, etc. it is easy to configure the feature....
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hi guys, as the title suggests I am unable to download Windows 8 media via the provided Microsoft setup. I have contacted Microsoft on multiple occasions with multiple agents connecting to my computer via a remote connection and have been unable to fix the problem. They had the cheek to offer me a...
I am unable to change any permission for any folder . every option that supposed to be available for setting the permission is gray out!! , for some of my files I see the owner is "unable to display the current owner". I have attached the 3 screen shots !! please help me
Hello! I'm trying to registrer the .ocx's mentioned above. I first put the .ocx's in the windows/system32, and thereafter ran the regsvr32 command in cmd (as an administrator). I also tried to registrer them from the windows/SYSwow64. (I run x86). However, I get the following error for both of...
I was trying to upgrade my windows 7 Ultimate PC to Windows 8 Pro RTM when I noticed this issue.There were no "Keep Apps" option there. Instead, there was another option named "Keep Personal Files". Initially I thought that it is the same option so tried to use the same but after sometimes, it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook