Windows 8 and 8.1 Forums


Activation Error 0XC0000022 (Access Denied)

  1. #21


    Posts : 4
    Windows 8


    I have tried the re-install twice already, hopefully the third be the good one, if not I will have to try this last option, thank you very much for your time, regards!

      My System SpecsSystem Spec

  2. #22


    Posts : 220
    Windows 8.1 Pro X64


    Quote Originally Posted by Billy Hawkes View Post
    I have tried the re-install twice already, hopefully the third be the good one, if not I will have to try this last option, thank you very much for your time, regards!
    Can you post an image of the "access denied" pop-up.
      My System SpecsSystem Spec

  3. #23
      My System SpecsSystem Spec

  4. #24


    Posts : 1
    Windows 8 x64


    Quote Originally Posted by Hairy Scot View Post
    While searching for info on the Error 5 on starting the Event Log I came across an article which suggested ensuring that "LOCAL SERVICE" and "NETWORK SERVICE" had full access to %WINDIR%\System32\WinEvt\Logs.
    I did that and was able to start the event log.
    I then struck me that the actions I had taken in solving an access problem after a recovery from a backup might have contributed to the activation problem.
    So I took the bull by the horns and gave "LOCAL SERVICE" and "NETWORK SERVICE" full access to all of the C drive.
    That did solve the activation problem.
    I had just recently just solved the same issue by a similar method. In my case, I was trying to restore an activation via the method of backing up and restoring C:\Windows\System32\spp\store . After I read Scot's message, I applied the permission to just that directory and subfolders and files, and it resolved my issue.

    For other cases, it might be worth testing those options on a directory in the vicinity of the above, since the spp directory seems to be quite important to the entire activation process.
      My System SpecsSystem Spec

  5. #25


    Posts : 1
    wimdows 8 sl


    Quote Originally Posted by Hairy Scot View Post
    Quote Originally Posted by Billy Hawkes View Post
    I am on the Security Tab in Properties but I can't find where to add the LOCAL and NETWORK SERVICE, sorry for my ignorance, would you be so kind to post an image? And, what happens if I add them and then perform the Windows 8 activation, so when its done I undo the changes? Thanks in advance
    This document should make it clear.

    https://dl.dropboxusercontent.com/u/33500869/Permissions%20for%20Local%20and%20Network%20Services.docx



    I can not solve a similar problem for a week.
    I was not able to retrieve the message from dropbox
    can describe in detail the solution to this problem?
    can you post screenshots, please
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Activation Error 0XC0000022 (Access Denied)
Related Threads
I accidentally removed the file from an particular app and now when i try to restore it, it says "Destination Folder Access Denied" can anyone help??? I tried tweaking with permissions and user control but it still doesn't allow me to restore the file. The destination of a file is in Program...
I can not connect to the Internet. Diagnostic Policy Service will not start to correct the problem and returns with the above error message. Attempting to start DHCP or a myriad of other services all return the same error message. I have tried elevated command prompt. Restoring the hidden...
"Activation error not found", error 0xC0000022 in Windows Updates & Activation
Hey guys, I'd really appreciate some help here. Much thanks in advance to anyone who can solve this problem... I took my Acer laptop into a repair shop to fix a broken power button and ever since then Windows 8 has been asking me to activate. I don't know how this happened as the repair guy...
Solved Error 0xc0000022 when trying to update Windows 8 in Windows Updates & Activation
I have an HP that I cannot get to activate. I did a clean install and my login is an admin. I deselected installing Norton's during the reset but it was there when I booted up so I removed it with the Norton's removal tool. I tried activating by using the "Windows activation" from the search...
Error 0xC0000022 while trying to activate in Windows Updates & Activation
First off I'd like to mention that I referred to this thread and tried a couple of steps inside but to no avail: https://www.eightforums.com/windows-updates-activation/22768-activation-error-0xc0000022-access-denied.html I've been getting the blue "Activate Windows Now" screen pop up on me and...
Solved "access denied" error in General Support
hi, when i try to open a file in my computer it lets me open it and change it and whatever but when i save it it says access denied.. how do i fix that??
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook