Windows 8 and 8.1 Forums

Virtual ISO Mounter gives error on laptop WITH physical DVD

  1. #11

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    You're welcome - glad it's working for you.

    If you rt click an .iso you might find nero is an option under "open with".

      My System SpecsSystem Spec

  2. #12

    Sony VAIO install Win8.1

    Thanx Jimbo!

    Racking my head on how to boot from ISO.
    Read your post, went into File Explorer, found CD drive, clicked on "Setup" & off it went!!

    The old FART
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Virtual ISO Mounter gives error on laptop WITH physical DVD
Related Threads
Just received the below error message when starting my VMware Player Windows 10 TP Virtual machine after updating my Windows 8.1 host system (October 14 Windows Update). 52496 I fixed the error by uninstalling optional update KB2995388 52495 Edit: My host machine has 16 GB of Ram with 4...
I'm using an AlienWare M14 machine. I tried to create a virtual machine locally using Client Hyper-V on Windows 8 Pro, but it still doesn't work (took me a lot of time). I added the Hyper-V features in "Turn windows feature on or off", and all of the requirements to run Hyper-V are fulfilled (SLAT,...
Hello, after system reinstall I'm trying to mount old system backup as virtual drive (software supports that) but it complaints about UIM not installed or not available. I think UIM is a part of Windows. How do I restore it? solved
Hey guys, So I'm a beginner at this kind of stuff. Downloaded Windows 8 through VirtualBox. Everything worked great! However the screen was not the correct resolution for my laptop. I read some posts and figured I would follow it. In the process I used the command script through the virtualbox...
hyper-v - error in creating external virtual switch I got an error in creating external virtual switch at hyper-v on windows 8 pro x64. I have one xp vm and tried to make an network connection, but I coul not success. Please let me know how to make creating external virtual switch at...
Hi All, Getting a strange error with Hyper-V on Windows 8 Pro x64. When I try and add a virtual switch I get: Error Applying Virtual Switch Properties Changes Failed while adding virtual Ethernet switch connections. Ethernet port '{a bunch of stuff}' bind failed: The data is invalid....
Hi all once you've got an ISO file on Disc you can mount it with a right mouse click on the file. You can then use any standard software you like to access the DVD for example I'm playing a DVD (Battlestar Galactica 1980) with VLC (can't find a replacement for W7 snipping tool but old...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook