Windows 8 and 8.1 Forums


MS Offfice 13 in VMware - allowed ?

  1. #1


    Posts : 152
    Windows 7 Home Premium 64-bit SP1

    MS Offfice 13 in VMware - allowed ?


    I am using MS Office Home and Student 2007. I have no issues with it and I intend to keep it.

    I have VMware player installed with Win 8 RP as guest OS.
    Host OS is Win 7 Home Premium SP1.
    Question :
    Can I install the Office 2013 Customer Preview in Win 8 RP ?
    Microsoft Office 2013 Customer Preview Released

    t-4-2

      My System SpecsSystem Spec

  2. #2


    Posts : 22,576
    64-bit Windows 10


    Hello t-4-2,

    Sure you could. Office 2013 Customer Preview is a free preview that you could install where you like.
      My System SpecsSystem Spec

  3. #3


    Posts : 152
    Windows 7 Home Premium 64-bit SP1


    Thank you.
    While you are here, I would like to have a definitive answer(s) for the following...

    RE : Windows 8 Final release and $39.99 offer

    1. Can I clean install the final version in my VMware which is now running Win 8 RP ? I still want to be able to use Win 7 and I don't care for dual boot.
    2. When I purchase the $39.99 option or even the retail $69.99 version, can I keep it and NOT installing it until I want to ?

    Thank you.

    t-4-2
      My System SpecsSystem Spec

  4. #4


    Posts : 22,576
    64-bit Windows 10


    No problem mate.

    Q1) Sure, but you'll need to reinstall over it in the VM.

    Q1) Yes, you can install it anytime you like, or just hang on to it just like you can with Windows 7 vs Vista.
      My System SpecsSystem Spec

  5. #5


    Posts : 152
    Windows 7 Home Premium 64-bit SP1


    Quote Originally Posted by Brink View Post
    No problem mate.

    Q1) Sure, but you'll need to reinstall over it in the VM.

    Q1) Yes, you can install it anytime you like, or just hang on to it just like you can with Windows 7 vs Vista.
    Thank you.
    P.S. where is the rep point icon ?

    editing...
    never mind, I found it. But can't give you rep. Have to " spread " around to others.
    And I have 8 BIG points to give.... ha ha ha ha
    t-4-2
      My System SpecsSystem Spec

  6. #6


    Posts : 152
    Windows 7 Home Premium 64-bit SP1


    Update : RE - installing MS Office 2013 in VMware player.

    Installation was easy and took about 1 hour.
    The downside..... they look bland in appearance. YUK !!!
    Outlook ......
    I am unable to install my Bell.net mail account into Outlook. I used the same settings as I did on WM and WLM. Outlook won't take it.
    I have read the reply about letting Outlook do the setup automatically by just inputting the Name, E-mail Address and the Password and clicked Next. No dice. Outlook won't take it after " testing " it.
    Tried manually configure , same problem.
    Hotmail was configured OK.
    If someone has an account settings of Bell.net for Outlook, please post them here.
    I used these settings .........
    Incoming mail server ....pophm.sympatico.ca.......port # 995
    Outgoing mail server.....smtphm.sympatico.ca...... port #25
    SSL : yes
    Outgoing mail requires authentication .... checked.

    t-4-2
      My System SpecsSystem Spec

  7. #7


    Posts : 22,576
    64-bit Windows 10


    That's ok t-4-2. Just knowing that you got it installed is thanks enough.

    I found this below on Bell.net at their site, but it looks like what you said you already had set though. You might delete the account and start over to see if it may take this time around.

    Bell: Outlook 2010 email setup
      My System SpecsSystem Spec

  8. #8


    Posts : 152
    Windows 7 Home Premium 64-bit SP1


    Quote Originally Posted by Brink View Post
    That's ok t-4-2. Just knowing that you got it installed is thanks enough.

    I found this below on Bell.net at their site, but it looks like what you said you already had set though. You might delete the account and start over to see if it may take this time around.

    Bell: Outlook 2010 email setup
    Thank you for the link.
    I overlooked one point.... under Advanced tab, Auto is the one I should have selected. I did not. That is why it did not work.
    Now bell.net is configured successfully.

    Thanks again.

    t-4-2
      My System SpecsSystem Spec

  9. #9


    Posts : 22,576
    64-bit Windows 10


    Ah, perfect.
      My System SpecsSystem Spec

  10. #10


    Posts : 152
    Windows 7 Home Premium 64-bit SP1


    It has just dawned on me.....
    When installing MS Office 2013, I was never asked to enter the product key.
    I have the key. What do I do with it ?
    Can't post a screenshot. Clicking Insert Image icon > " from computer " did not give me the option to browse. This has been a problem to me in Win 8. The Insert Image option only works when it wants to.

    t-4-2
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
MS Offfice 13 in VMware - allowed ?
Related Threads
Solved Not allowed to stop services in BAT file? in Performance & Maintenance
Hi I use BATCH files to start and stop my Anti-Virus because my system isnt great and I use real-time cpu intensive music applications, so i have an AV ON and AV OFF bat file that starts AVAST and closes AVAST... here is the code, the tskill works, but stopping the service doesnt. NET STOP...
Good news about VMs again. The latest VMware Workstation 9 brings a new UI and it's designed for Windows 8. Read about it here: VMware Announces VMware Workstation™ 9 Also VMware Player 5 is available for download....
Hi there are animated avatars allowed on the forums -- I've tried making one --it works fine on my local PC but it doesn't "Animate" when uploaded to the forum. Small .GIF file with 3 layers so shouldn't take resources . Cheers jimbo
Hi all After a bit of googling found the fix This guy solved it -- works fine Now I can uset W8 x-64 on a Desktop with 16GB (I must have VMware working) Fix vmx86.sys error with Vmware workstation 7 and 8 | JB: Tech & Security Cheers jimbo
Hi all To install W8 developer edition (current version) as a VM with vmware workstation you have to download / upgrade to version 8. Version 7.1X and earlier won't work. Vmware player (current version) gives same problem as vmware workstation 7.1x. When you install choose W7 as the OS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook