Windows 8 and 8.1 Forums

VirtualBox error

  1. #1

    VirtualBox error


    Hi there everyone,all of a sudden three fully working virtual machines,stopped functioning,deleted all of them,created new vhd's,using disk2vhd,the error persists.Completelly uninstalled VBox,installed 4.3.26 98988 and its extension,no go!
    Click image for larger version
    Any help out there?

      My System SpecsSystem Spec

  2. #2


    Posts : 54
    Windows 7 Pro plus Windows 8.1 Pro VM


    Hi there

    These errors you're experiencing are no doubt caused by the security 'hardening' introduced to VirtualBox.
    This is causing a lot of concern to users of the software whose VM's are now 'broken'.
    You can follow the progress towards a solution at the VirtualBox forums, specifically this one ..
    https://forums.virtualbox.org/viewtopic.php?f=6&t=66639

    In the meantime to get your VM's working again, you will probably need to revert back to version 4.3.12 (which was the last one before 'hardening' was introduced).

    This has been an ongoing problem for a long time and I personally can't wait any longer for VirtualBox to be fixed. I intend to switch to VMWare in a few days.
      My System SpecsSystem Spec

  3. #3


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Quote Originally Posted by proudtobegreek View Post
    Hi there everyone,all of a sudden three fully working virtual machines,stopped functioning,deleted all of them,created new vhd's,using disk2vhd,the error persists.Completelly uninstalled VBox,installed 4.3.26 98988 and its extension,no go!

    Any help out there?
    Did you try creating new virtual machines in Hyper-V? Your specs say you have Windows 8 Pro which means you have Hyper-V. In your case I would try it at least.
      My System SpecsSystem Spec

  4. #4


    Did you try creating new virtual machines in Hyper-V? Your specs say you have Windows 8 Pro which means you have Hyper-V. In your case I would try it at least.[/QUOTE]

    Tried once,cant remember exactly,but had some crashing issues,stuck to VBox,am running 10 in VMWare though.Is there a guide,how to run actual OS in VMWare?
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by DaddyG View Post
    Hi there

    These errors you're experiencing are no doubt caused by the security 'hardening' introduced to VirtualBox.
    This is causing a lot of concern to users of the software whose VM's are now 'broken'.
    You can follow the progress towards a solution at the VirtualBox forums, specifically this one ..
    https://forums.virtualbox.org/viewtopic.php?f=6&t=66639

    In the meantime to get your VM's working again, you will probably need to revert back to version 4.3.12 (which was the last one before 'hardening' was introduced).

    This has been an ongoing problem for a long time and I personally can't wait any longer for VirtualBox to be fixed. I intend to switch to VMWare in a few days.
    did some reading,those "renaming" solutions did not apply,will give it a second chance or revert to the older working 4.12 version,as stated...
      My System SpecsSystem Spec

  6. #6


    Confirming,that version 4.3.12 is fully functional,actual installation as vhd,created with disk2vhd,in fullscreen and seemless mode.
    My interest is in virtualizing my actual OS's,installing any application to them or "tweaking" the system,before i proceed to do so in my "real" ones,precaution wise,has kept me off troubles for a long time.
      My System SpecsSystem Spec

VirtualBox error
Related Threads
error 0x0000005d (Virtualbox) in Installation & Setup
Hello, I'm trying to install Windows 8 RP 64bit EN, in Virtualbox (Latest Version) and I got this error 0x0000005d at the beginning of the installation. My host is Windows 7 Pro 64bit (Core i3). Do you know the solution ? Thank you.
Hi, Host OS: Windows 7 Ultimate x64 on SSD system disk. PC Specs: Intel Core i7 3770K on ASRock Z77 OC Formula with 16GB DDR3, GTX470 VirtualBox version: 4.3.12 r93733 with Extension Pack 4.3.12 r93733. I've had a Windows 8.1 Pro x64 VM running on VBox 4.3 for a few days now with no issues...
. I've seen this question get asked by many people on forums out there and on each post there are hundreds of replies saying how people have the same problem, but no one's got the solution. I'm trying to install Ubuntu 14.04 on a virtual machine. What I've done: 1. Downloaded Ubuntu 14.04 .iso...
http://i.imgur.com/NdHrwlS.png?1 I want to be very careful when handling this issue as this is on my main tower. I wanted to play around with Android some and I got this problem when i try to first open up the Android virtual session. I'm not all that familiar with the BIOS. I know how to...
VirtualBox windows 8 BIOS install 0x000000C4 error Fixed as per googling but not working. "c:\Program Files\Oracle\VirtualBox\VBoxManage.exe" setextradata "Windows8" VBoxInternal/CPUM/CMPXCHG16B 1 anyone?
Tried to load win 8 in the oracle virtualbox, and got this error. Has anybody seen this error message before. 3379
1591 I get this error and i don't know how to solve!! pls help! Say if you need more information ... Win 7 64Bit -> installed on SATA HDD I tried to install Win 8 64Bit on an IDE HDD which is also in my pc greets.mowh
Eight Forums Android App Eight Forums IOS App Follow us on Facebook