Windows 8 and 8.1 Forums

The common VirtualBox error (Ubuntu 14.04)

  1. #11

    N. Calif
    Posts : 2,585
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet), W10 (laptop)

    Quote Originally Posted by jimbo45 View Post
    ... You also need to ensure you have enough RAM for running both your Host and Guest -- a 64 Bit Guest should really have a minimum of 2GB allocated to it.

    I follow that rule for Windows VMs but Linux distros need less RAM so I am able to run 64-bit Ubuntu, for instance, with only 1GB of RAM.

      My System SpecsSystem Spec

  2. #12

    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64

    Quote Originally Posted by koyax View Post
    . I've seen this question get asked by many people on forums out there and on each post there are hundreds of replies saying how people have the same problem, but no one's got the solution.
    I'm trying to install Ubuntu 14.04 on a virtual machine. What I've done:
    1. Downloaded Ubuntu 14.04 .iso file on my computer
    2. Created the new Virtual Machine
    3. Set the OS to Linux, Ubuntu
    4. Assigned it 3/8GB of RAM memory
    5. Created a new virtual hard drive, dynamically allocated
    6. Gave it 30/500GB of memory
    7. Tried to start it
    8. Got this error: Screenshot by Lightshot
    9. When I click 'Abort': Screenshot by Lightshot

    I didn't even get to the part where I mount my .iso file. Have no idea what this is about.
    Now, please, answer if you have an idea of how this may be solved.
    Thanks in advance
    Hi there,
    Most of us get that kind of things on the latest VirtualBox these days, especially on Win8.1.

    All related to the new vbox 4.3.14 way of running.

    Try a test build vbox 4.3.15 from here. (got removed)
    Added this because it should fix some of the 'supR3HardenedWinReSpawn' errors.

    Newer build:
    here (temporary available)
    It's mentioned that this test build is faster at launching. Good to try for all of us having issues.
    Read the info here:

    Personally the only good version of vbox 4.3.x was 4.3.12. Now from 4.3.14 we all get to see weird stuff when launching.

    I might move entirely to VMware Player these days if I get issues with vbox 4.3.15 as well.

    Regarding your issues with VMware Player:
    I've encountered the VT-x thing in the past but it was indeed enabled in the BIOS. Somehow the software doesn't always get the right info between version upgrades...
    -remove Player.
    -Remove all Vmware folders/settings from %appdata% and c:\ProgramData
    -reinstall the newest Player version (now that VT-x is already enabled in the BIOS).

    Good luck.
    Last edited by Hopachi; 31 Aug 2014 at 07:38. Reason: added new link to vbox 4.3.15 because old one wasn't valid anymore
      My System SpecsSystem Spec

  3. #13

    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64

    Quote Originally Posted by Hopachi View Post

    Newer build:
    here (temporary available)
    On my config, this version of Vbox seems to work fine so far with all vms here.

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
The common VirtualBox error (Ubuntu 14.04)
Related Threads
error 0x0000005d (Virtualbox) in Installation & Setup
Hello, I'm trying to install Windows 8 RP 64bit EN, in Virtualbox (Latest Version) and I got this error 0x0000005d at the beginning of the installation. My host is Windows 7 Pro 64bit (Core i3). Do you know the solution ? Thank you.
Hi, Host OS: Windows 7 Ultimate x64 on SSD system disk. PC Specs: Intel Core i7 3770K on ASRock Z77 OC Formula with 16GB DDR3, GTX470 VirtualBox version: 4.3.12 r93733 with Extension Pack 4.3.12 r93733. I've had a Windows 8.1 Pro x64 VM running on VBox 4.3 for a few days now with no issues... I want to be very careful when handling this issue as this is on my main tower. I wanted to play around with Android some and I got this problem when i try to first open up the Android virtual session. I'm not all that familiar with the BIOS. I know how to...
Help. Common BSOD Memory_Manangement error in BSOD Crashes and Debugging
I have just built a gaming computer about 3 months ago and i have had a lot of crashing happening. I get a lot of different crash error like memory_management and i just want to finally update the driver that is causing the problem (hopefully). I have looked on other websites to see if i could look...
Tried to load win 8 in the oracle virtualbox, and got this error. Has anybody seen this error message before. 3379
I posted these tips in the Windows 7 forum. They might help. Ubuntu guest in VirtualBox - some tips - Windows 7 Forums
1591 I get this error and i don't know how to solve!! pls help! Say if you need more information ... Win 7 64Bit -> installed on SATA HDD I tried to install Win 8 64Bit on an IDE HDD which is also in my pc greets.mowh
Eight Forums Android App Eight Forums IOS App Follow us on Facebook