Windows 8 and 8.1 Forums

VirtualBox - Android gives error with BIOS?

  1. #1

    VirtualBox - Android gives error with BIOS?

    I want to be very careful when handling this issue as this is on my main tower. I wanted to play around with Android some and I got this problem when i try to first open up the Android virtual session. I'm not all that familiar with the BIOS. I know how to navigate the BIOS, how to get to the BIOS, and I know it can mess you up badly if you do the wrong thing! (i.e. BIOS drivers)
    Last edited by loveandpower; 16 Aug 2014 at 09:20.

      My System SpecsSystem Spec

  2. #2

      My System SpecsSystem Spec

  3. #3

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Hi there
    How did you get the keyboard / mouse to handle some of the purely touch apps - and did you manage to install anything from the Google play store.

    What variant were you using for your VM.

    Are you using Kit Kat (4.4)

    How to install Android 4.4 KitKat in Windows using VirtualBox - fixedByVonnie

    When I've got some time I'll have a go with VMWARE. It should in theory work too.

      My System SpecsSystem Spec

  4. #4

    I'm pretty sure it was a 4.2 version. I am on my work computer at the moment but if I remember to, will get on tonight and get that confirmed.

    Virtualbox has the capability to select what type of drivers load on to the android from the actual computer. Such as networking, mouse, keyboard, etc. You would then just click and drag to a certain area. The intent of doing this in the first place was to play a couple of apple store/play store apps on my computer at home after my tablet dies.

    To install google play store items you do have to set up your google wallet ( aka put in your credit card information ) I however did not do this as I didn't know 100% where that OS came from as you can imagine and without further information I wasn't comfortable trying to add in my card information. It was however able to recognize my browser settings from my local machine so it did connect my google account okay but I still don't have my wallet added to the VM.

    As long as you add the wallet you shouldn't have any problems. Keep in mind that in the 4.2 version I was running you needed to use the RIGHT CTRL button just hold/press it down for a second to navigate between your "android mouse" and your "windows mouse "
      My System SpecsSystem Spec

VirtualBox - Android gives error with BIOS?
Related Threads
error 0x0000005d (Virtualbox) in Installation & Setup
Hello, I'm trying to install Windows 8 RP 64bit EN, in Virtualbox (Latest Version) and I got this error 0x0000005d at the beginning of the installation. My host is Windows 7 Pro 64bit (Core i3). Do you know the solution ? Thank you.
Hi, Host OS: Windows 7 Ultimate x64 on SSD system disk. PC Specs: Intel Core i7 3770K on ASRock Z77 OC Formula with 16GB DDR3, GTX470 VirtualBox version: 4.3.12 r93733 with Extension Pack 4.3.12 r93733. I've had a Windows 8.1 Pro x64 VM running on VBox 4.3 for a few days now with no issues...
. I've seen this question get asked by many people on forums out there and on each post there are hundreds of replies saying how people have the same problem, but no one's got the solution. I'm trying to install Ubuntu 14.04 on a virtual machine. What I've done: 1. Downloaded Ubuntu 14.04 .iso...
VirtualBox windows 8 BIOS install 0x000000C4 error Fixed as per googling but not working. "c:\Program Files\Oracle\VirtualBox\VBoxManage.exe" setextradata "Windows8" VBoxInternal/CPUM/CMPXCHG16B 1 anyone?
Every time you boot VirtualBox there is the same image for all the vm's: 6597 or the empty dark screen if you are using an OSE build as I do: 6598 It is possible to use a custom image of your choice for each vm. According to the user manual the image has to be a 8bit (256 color) BMP.
Tried to load win 8 in the oracle virtualbox, and got this error. Has anybody seen this error message before. 3379
1591 I get this error and i don't know how to solve!! pls help! Say if you need more information ... Win 7 64Bit -> installed on SATA HDD I tried to install Win 8 64Bit on an IDE HDD which is also in my pc greets.mowh
Eight Forums Android App Eight Forums IOS App Follow us on Facebook