Windows 8 and 8.1 Forums


Linux VM Mounting GPT partitions - Solved

  1. #1


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Linux VM Mounting GPT partitions - Solved


    Hi there

    I know a load of you run Linux VM's - and you *might* have wondered how to mount GPT partitions. (Works too on Linux HOSTS)

    The standard Linux fdisk -l command doesn't list the partitions properly for GPT partitions. What you need to do is use the parted command (as root --su / sudo).

    You'll then get a list of partitions 1,2,3 etc. So to mount say 2nd partition you have to mount /dev/sdb2.

    Screenshot enclosed.

    Hope this helps some 'nixers here.

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails snapshot2.png  

      My System SpecsSystem Spec

Linux VM Mounting GPT partitions - Solved
Related Threads
Hi there Linux Mint (17) QIANA now released I Am trying this in a VM now before testing on a REAL machine. I'm looking for good things with this release --it's a LTS (Long Term support) release which will be supported until 2019. This is the sort of things I've been looking for -- I tend...
Hi there. Sometimes a Windows 8.1 Virtual Machine running on Linux Hosts won't recognize the webcam even though you can connect / attach the webcam to the VM machine (especially INTERNAL USB typeWebcams). Often the problem is that the HOST Linux machine hasn't enabled the webcam / started...
Hello, I am trying to mount a VHD file from my WindowsImageBackup. I used a script to have Take Ownership of a folder, and did that to WindowsImageBackup,. I am using Disk Management -> Action -> Attach VHD. Now I see the drive mounted in Disk Management, but I can not explore it or open it....
Linux Professional Institute puts Linux in the classrooms | ZDNet
Solved Help: VHD mounting in Virtualization
I installed VirtualBox 4.1 on my Windows 8 RP dev PC and uninstalled It. It removed the functionality to click and mount a VHD file. Any help? Thanks Friends!
Hi there in W8 CP if you right mouse click on an .ISO file and select the MOUNT option -- works fine. in W8 RP if you do the same the ISO is mounted but you get this error thrown up. (This is on a computer that has a physical built in DVD device. My other machine where I'm testing as well...
It's high time I join you guys in the hype for Windows 8. And to kick things off, I want to share this little screeny with you: http://i54.tinypic.com/2ds0q5k.png As you can see, Microsoft is adding a new feature to natively mount and burn .iso images in Windows 8. Source
Eight Forums Android App Eight Forums IOS App Follow us on Facebook