Windows 8 and 8.1 Forums

Message cable unplugged with VMware Workstation 10

  1. #1

    Message cable unplugged with VMware Workstation 10

    When installing fedora 20 using VMware Workstation 10 with win8.1 host, the message "cable unplugged" appears during installation.
    Unavailability of network cable persists after completion of installation.
    Problem not replicated with VirtualBox.
    Old VMs also fail to access network.

      My System SpecsSystem Spec

  2. #2 licensed copy of VMWare Workstation is on a Windows 7 machine. I didn't have any problems with the "cable unplugged" message.

    Perhaps uninstall and reinstall VMWare Workstation again.
      My System SpecsSystem Spec

  3. #3

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Hi there
    When setting up the VM are you using NAT or Bridged networking for the network (or have you selected networking at all) in the vm settings.

    I haven't had any problems setting up any VM with networking using VMware workstation 10.

    (You need of course to ensure networking (or at least a NIC which can be a wireless adapter) is active and enabled on the HOST machine of course otherwise the VM can't find a Virtual NIC to connect to).

      My System SpecsSystem Spec

Message cable unplugged with VMware Workstation 10
Related Threads
I'm not much of a VM expert. I have a couple of win7 systems running a WinXP VM that I installed manually, in all those cases, the virtual network has always just booted up and worked. Under Win8 Pro-RTM, I did a XP VM that I loaded myself (versus an XP mode) and it loads the virtual network...
Hey guys, I had a hard drive crash the other week and I got a new one and went on and upgraded to windows 8.1 64bit. Well I had a hard time getting it to work correctly but now it seems to start up fine with no BSOD. My problem I'm having now, is that my internet will not work on it, unless I...
Solved Network Cable Is [NOT] Unplugged in Network & Sharing
Hello everyone! I re-installed Windows 8 yesterday evening (thought it would be quicker than to cleanup and fix my old install) and then directly upgraded it to Windows 8.1. The problem I am experiencing is quite weird: The Operating System doesn't detect the network cable. 33459 It is quite...
If you are using VMWare Workstation with Windows 8.1 you will have to reinstall it. I attempted a repair first but that didn't work so I removed and reinstalled, and now all is working just fine. VMWare player worked without having to do a reinstall. . . good luck.
I have installed windows 8 and i am unable to use internet my ethernet connection says Network cable unplugged.I took off the network cable from desktop and put it into the laptop and it started working and when i connected it to desktop it gives the same error.How to resolve it. 13336
Good news about VMs again. The latest VMware Workstation 9 brings a new UI and it's designed for Windows 8. Read about it here: VMware Announces VMware Workstation™ 9 Also VMware Player 5 is available for download....
Hi all To install W8 developer edition (current version) as a VM with vmware workstation you have to download / upgrade to version 8. Version 7.1X and earlier won't work. Vmware player (current version) gives same problem as vmware workstation 7.1x. When you install choose W7 as the OS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook