Windows 8 and 8.1 Forums


No NIC under VMWare

  1. #1


    Posts : 3
    windows 7

    No NIC under VMWare


    Hi,
    I have installed W8 under VMWare Player, but there is a yellow flag at the ethernet card and therefore no network connection possible. The VMWare NIC ist connected.
    Any suggestions?
    Kaloschke

      My System SpecsSystem Spec

  2. #2


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    1) Did you enable NAT or Bridged Networking for the VM (If it's a silly question please ignore).
    2) Do you have any Networking (either Wireless or Wired) working on the Host and enabled -- If there's no HOST networking enabled AND WORKING you can't enable the VMware Nic. (The Host doesn't have to be connected to the Internet but the Network card MUST BE ACTIVE and WORKING even if you choose Host Only Networking for the VM).

    Ensure also VMware tools is installed -- I've never run into Networking problems on a VM -- on the Host yes many times !!!.

    Cheers
    jimbo
      My System SpecsSystem Spec

No NIC under VMWare
Related Threads
VMWARE Webcast (PT-BR) in Software and Apps
https://vts.inxpo.com/scripts/Server.nxp?LASCmd=AI:1;F:US!100&PreviousLoginCount=0&ForceProfileToBeFilledOut=0&DisplayItem=NULL&ShowFrameFormatOverride=NULL&RandomValue=1422009193203
VMWare 10 in Virtualization
VMware Workstation 10 has hit the bricks. Have yet to test it, hopefully in the next couple of days (just got a copy today.
Solved VMware and CD/DVD reader in Virtualization
I installed Windows 8 in VMware. All USB devices are being recognized when started/attached - except the CD/DVD reader. Any tips on how to get the CD/DVD reader to show up.
Good news about VMs again. The latest VMware Workstation 9 brings a new UI and it's designed for Windows 8. Read about it here: VMware Announces VMware Workstation™ 9 Also VMware Player 5 is available for download....
Has anyone gotten any W8 version to work/install on ESXi 5.0? If so could you provide instructions? Thx.
Hi all After a bit of googling found the fix This guy solved it -- works fine Now I can uset W8 x-64 on a Desktop with 16GB (I must have VMware working) Fix vmx86.sys error with Vmware workstation 7 and 8 | JB: Tech & Security Cheers jimbo
Hi all To install W8 developer edition (current version) as a VM with vmware workstation you have to download / upgrade to version 8. Version 7.1X and earlier won't work. Vmware player (current version) gives same problem as vmware workstation 7.1x. When you install choose W7 as the OS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook