Windows 8 and 8.1 Forums


Anyone got the Socialite working?

  1. #1


    Posts : 4
    Windows 8

    Anyone got the Socialite working?


    Hey I'm running Windows 8 and all but 1 app is working, which is the Socialite app, I was wondering if there I a fix for this, as it would be nice to try it out before it's final release.

    Thanks.

      My System SpecsSystem Spec

  2. #2


    Solo.
    Posts : 2,159
    Windows 10 Pro 64-bit


    My friends' and mine work fine except store icon (tile). As it has no property I don't have any idea what happened.
    But frankly I prefer the normal browsing.
      My System SpecsSystem Spec

  3. #3


    Like many posts on the present Windows 8 forums throughout the web, most of the "fixes" etc will be redundant (we hope) when the Beta is made public. (sometime later this month, we hope). Hopefully, forums will then move on. At worst, I hope that, when future posts are made, there will be a positive indication as to which release (developer: beta etc) they are referring to.
      My System SpecsSystem Spec

Anyone got the Socialite working?
Related Threads
My usb gamepad stopped working suddenly and never work again in this computer I tried the gamepad in other computers and it works good, but not in this computer, I tried to reinstall windows several times, install all kind of drivers, I tried to configure it in different ways and its not working...
Hi! I am repeatedly getting the error "Internet Explorer not working" / Windows checking for solution/Last browsing closed unexpectedly , then Restore Session. I went to google to find a fix for this error .I'm being told to Press Window + W key then type in Troubleshooting in the Search box , then...
Hi, I updated my Synapse software (Razer) and suddenly my BlackWidow mechanical keyboard isn't working fully. The F keys are not working correctly the F10 mutes and F11/12 turn the volume up and down (almost like it's a laptop keyboard). The Windows key has swapped with the ALT key and also the...
This is my first time posting this but im trying to find a solution to this problem, EVERY key except for the c can be capitalized using the shift key, when i press the shift and the c i get ..nothing..but if i use caps lock and c i get C ...i tried using ctrl and c and that works perfectly...
USB 3.0 Not Working in Drivers & Hardware
Hi guys, I bought an Asus n53sv-eh72 laptop which comes with one USB 3.0 port. In Windows 7 it was working just fine, but after Windows 8 has been installed the USB doesnt work anymore. When I insert any flash drive windows has no reaction. Ive been trying to find a driver but I couldnt find...
Working/Non Working software for Windows Developer Preview AKA Windows 8 Please use color code above when posting your list Paint.NET Google Earth Divx Plus Web Player (free) Logitech webcam software - model, Logitech HD Pro Webcam C910
Solved Socialite in Virtualization
In the metro apps I can use all apps like weather, stock, etc. but Socialite runs hours trying conneting but nothing. somebody knows how to fix it? Thank you
Eight Forums Android App Eight Forums IOS App Follow us on Facebook