Windows 8 and 8.1 Forums


Longhorn 4074 and VMWARE 8 tools

  1. #1

    Longhorn 4074 and VMWARE 8 tools


    I know it's a Windows 8 forum, but has anyone figured out how to install VMWARE tools 8.0 on LH4074 ?

      My System SpecsSystem Spec

  2. #2


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    I haven't tried to install that particular VM but there is a general problem with vmware tools and vmware 8.0 and W8.

    The fix was to install vmware tools via the vmware window and not via the small box at the bottom right of the vm screen when in full screen mode. Power on the vm -- switch to Windowed mode and then click from the menu install vmware tools.

    cheers
    jimbo
    Attached Thumbnails Attached Thumbnails vmwaretools.png  
      My System SpecsSystem Spec

Longhorn 4074 and VMWARE 8 tools
Related Threads
3-rd party tools? in Software and Apps
Is there a 3rd party tool that can recover product/license keys from windows 8/8.1 computers?
no windows tools in General Support
tried 3 ways to get the power user menu to display now what?
Good news about VMs again. The latest VMware Workstation 9 brings a new UI and it's designed for Windows 8. Read about it here: VMware Announces VMware Workstation™ 9 Also VMware Player 5 is available for download....
I was up one night and it dawned on me, the Windows Longhorn sidebar made a comeback in Windows 8. If anyone remembers the Longhorn Sidebar, it basically was the Taskbar's sidekick, it would had been amazing if it made to vista, oh well though. But to keep things to the point, look at the Longhorn...
Hi all After a bit of googling found the fix This guy solved it -- works fine Now I can uset W8 x-64 on a Desktop with 16GB (I must have VMware working) Fix vmx86.sys error with Vmware workstation 7 and 8 | JB: Tech & Security Cheers jimbo
Hi all To install W8 developer edition (current version) as a VM with vmware workstation you have to download / upgrade to version 8. Version 7.1X and earlier won't work. Vmware player (current version) gives same problem as vmware workstation 7.1x. When you install choose W7 as the OS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook