Windows 8 and 8.1 Forums


Virtual Machine Won't Start

  1. #1


    Posts : 14
    Windows 8 Consumer

    Virtual Machine Won't Start


    Running Windows 8 Pro.
    Set up Hyper-V.
    Added switch
    Created five different virtual machines using different flavors of linux.
    None of them will start.
    I get an error message saying the OS failed to initialize.

    I've read through the posts here and it doesn't seem to be a common problem.

    Does anyone have any ideas?

    If you need more info, please let me know.

    Thx

      My System SpecsSystem Spec

  2. #2


    In hyper v, start the VM, then you have to click connect. Once that's done it should start right up for you.

    Also for each VM, I recommend at least 2 cores and 2 GB Ram.
      My System SpecsSystem Spec

  3. #3


    Posts : 14
    Windows 8 Consumer


    Sad to say, that's just what I've done.

    I jumped the processors to 4, just to see if that might help, but I still get this message:

    "An error occurred while attempting to start the selected virtual machine(s).
    'openSUSE' could not initialize

    it also shows some details, which is the Virtual machine ID and nothing else.

    Hyper-V reported that it got 4% into the startup, but then it crashed.

    Anything you can suggest further?

    Thanks
      My System SpecsSystem Spec

  4. #4


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    I'd suggest that for OPENSUSE you forget using HYPER-V and simply run VMware player (free). You'll need though to switch off the HYPER-V feature in Windows before installing VMware player.

    Once you install VMware player don't forget to install the VMware tools package the first time you power on the VM.

    As a VM Opensuse should only need 1 GB RAM and 1 core too. If you need 4GB for this then I would suggest that something is seriously broken too.

    Using VMWARE also you'll find you have better SOUND and USB support too. Video in 3-D will also work once you install the VMware tools package after powering on the VM --you need to install the VMware tools package in EVERY VM you power on. Can be done from the VM menu after you power on the VM.

    Here's a screenshot of a W2K3 VM running with VMware workstation (works identically to VMware player) -- you can see Sound works fine and even got support of MINIDISC via a USB connection -- you can see the little Minidisc connector at the bottom right hand corner of the screen too. !!!

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails w2k3.jpg  
      My System SpecsSystem Spec

Virtual Machine Won't Start
Related Threads
Virtual machine in Virtualization
I have a laptop which is my main computer with Windows 8.1. My desktop has Windows 7. I was thinking about putting the beta version of 10 on a virtual machine on my desktop. But I read somewhere that it should not go on a virtual machine and that I should just install it over Windows 7 on my...
Virtual Machine Issues in Virtualization
Hi Folks: In the near future, I'm hoping to run the Consumer Preview of Threshold, so I'm attempting to get Windows 8.1 installed now to ensure that I'm ready and working. Plus I'd like to play around a bit with Windows 8.1. I've realized that my system and my processor in particular won't...
Solved Save virtual machine in Virtualization
How do I save a Virtual Machine to do a restore? I just finished a XP Pro VMware machine and I want to save it. There is a folder named Virtual Machines under My Documents. Is this what I backup? 33708
Solved Virtual Machine Questions in Virtualization
My current computer’s OS is Windows 8 64bit. I’ve been doing a little reading about virtual machine software. I’m not a computer geek but know just enough to be dangerous. Basically what I would like to do is install the hard drive from my old computer into my new one. I have some old rare and...
Hello, I've created a Virtual Machine in HyperV. When trying to connect to the virtual machine from the HyperV Manager after 1 minute I receive an error message: "Cannot connect to the virtual machine. Try to connect again. If the problem persists, contact your system administrator". I dont...
Solved Windows 8 Virtual Machine in Virtualization
I had installed windows 8 in VBOX. I could not get the sound to work. It stated no Audio detected. I uninstalled it, and reinstalled it in VMWARE. It is working fine. I tried to run it again in VBOX but the same thing, no audio drivers detected. I am running it in VMWARE and it is working great,...
Virtual Machine Warning in Virtualization
Folks, I'm going to be accused of being a liar, an idiot, or an insane genius, but... I installed the 8 Preview on the Oracle Virtual Machine today. When it wanted to reboot, it rebooted my entire computer, and BEFORE completing the start-up, tried to erase Windows 7 and install the 8 preview...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook