Windows 8 and 8.1 Forums


I get this error in VirtualBox and i don't know how to solve

  1. #1


    Posts : 2
    Windows 7 64Bit

    I get this error in VirtualBox and i don't know how to solve


    Click image for larger version
    I get this error and i don't know how to solve!! pls help!
    Say if you need more information ...

    Win 7 64Bit -> installed on SATA HDD
    I tried to install Win 8 64Bit on an IDE HDD which is also in my pc
    greets.mowh

      My System SpecsSystem Spec

  2. #2


    I had this error too. Try deleting the virtual machine and then rebuilding it, using a static drive instead of Dynamic. I allocated 20gb and the issue went away.
      My System SpecsSystem Spec

I get this error in VirtualBox and i don't know how to solve
Related Threads
error 0x0000005d (Virtualbox) in Installation & Setup
Hello, I'm trying to install Windows 8 RP 64bit EN, in Virtualbox (Latest Version) and I got this error 0x0000005d at the beginning of the installation. My host is Windows 7 Pro 64bit (Core i3). Do you know the solution ? Thank you.
Hi, Host OS: Windows 7 Ultimate x64 on SSD system disk. PC Specs: Intel Core i7 3770K on ASRock Z77 OC Formula with 16GB DDR3, GTX470 VirtualBox version: 4.3.12 r93733 with Extension Pack 4.3.12 r93733. I've had a Windows 8.1 Pro x64 VM running on VBox 4.3 for a few days now with no issues...
. I've seen this question get asked by many people on forums out there and on each post there are hundreds of replies saying how people have the same problem, but no one's got the solution. I'm trying to install Ubuntu 14.04 on a virtual machine. What I've done: 1. Downloaded Ubuntu 14.04 .iso...
http://i.imgur.com/NdHrwlS.png?1 I want to be very careful when handling this issue as this is on my main tower. I wanted to play around with Android some and I got this problem when i try to first open up the Android virtual session. I'm not all that familiar with the BIOS. I know how to...
VirtualBox windows 8 BIOS install 0x000000C4 error Fixed as per googling but not working. "c:\Program Files\Oracle\VirtualBox\VBoxManage.exe" setextradata "Windows8" VBoxInternal/CPUM/CMPXCHG16B 1 anyone?
I have trouble playing BURNOUT PARADISE game in my windows 8. I will tell the problem by posting the images. so some one can help me easily. First I have opened the game. And the game play has been started 1.45340 2.45341
Tried to load win 8 in the oracle virtualbox, and got this error. Has anybody seen this error message before. 3379
Eight Forums Android App Eight Forums IOS App Follow us on Facebook