Windows 8 and 8.1 Forums

hyper-v - error in creating external virtual switch

  1. #11

    Posts : 37
    windows 8.1 pro wmc x64

    I made an local account, and changed English locale, and open Hyper-V manager as Administrator, then Hyper-V manager shows Korean Mode.

    Click image for larger version

    And the error messages also shows in English.

      My System SpecsSystem Spec

  2. #12

    Posts : 37
    windows 8.1 pro wmc x64

    I added local account and changed in English, but I should open Hyper-v Manager as Administrator and hyper-v manager shows in Korean and the error message also. So I chnanged Administrator's account in English mode, and got this message.

    PS C:\Users\Administrator> Get-NetAdapter

    Name InterfaceDescription ifIndex Status MacAddress LinkSpeed
    ---- -------------------- ------- ------ ---------- ---------
    Bluetooth 네트워크 연결 Bluetooth 장치(개인 영역 네트워크) 660 Disconnected 00-19-86-00-2D-CE 3 Mbps
    Ethernet_3 Marvell Yukon 88E8056 PCI-E Gigabit ... 673 Up E0-CB-4E-92-77-21 100 Mbps
    VirtualBox Host-Only N... VirtualBox Host-Only Ethernet Adapter 672 Up 08-00-27-00-2C-D2 100 Mbps
    Ethernet 2_Disabled Marvell Yukon 88E8056 PCI-E Gigabit ... 668 Not Present E0-CB-4E-92-7D-B1 0 bps

    PS C:\Users\Administrator> New-VMSwitch -Name “NewSwitch” -NetAdapterName “Ethernet_3” -AllowManagementOS $True and
    press Enter
    New-VMSwitch : A positional parameter cannot be found that accepts argument 'and'.
    At line:1 char:1
    + New-VMSwitch -Name “NewSwitch” -NetAdapterName “Ethernet_3” -AllowManagementOS $ ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : InvalidArgument: ( [New-VMSwitch], ParameterBindingException
    + FullyQualifiedErrorId : PositionalParameterNotFound,Microsoft.HyperV.PowerShell.Commands.NewVMSwitchCommand

    Click image for larger version
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
hyper-v - error in creating external virtual switch
Related Threads
Hyper-V Virtual Switch 101: How to create and use Virtual Switches to connect Virtual Machines to Network I will try to make this tutorial as simple and easy to understand as possible. Therefore some examples used might seem to you fellow geeks too simple. However, I ask you to understand that...
I'm using an AlienWare M14 machine. I tried to create a virtual machine locally using Client Hyper-V on Windows 8 Pro, but it still doesn't work (took me a lot of time). I added the Hyper-V features in "Turn windows feature on or off", and all of the requirements to run Hyper-V are fulfilled (SLAT,...
Hello all, I'm learning windows phone 8, and I want to run the windows phone 8 simulator on my PC ( OS windows 8.1 pro ), but the simulator can not run because it can not create the virtual switch in Hyper-V, and I also can not do it manually :mad:. This is the error when I create the new virtual...
I am running Windows 8.1 Pro with Hyper-V enabled. When I had Windows 8 I could install a Virtual switch with out any problems, since upgrading I can not install a Virtual Switch with External or Internal settings. Not sure if this is relevant or not but when I look at the Ethernet properties...
Hi, I had Hyper-V and Ubuntu running on Windows 8 no problem. I've since done a fresh install to 8.1, and I can no longer create an External Virtual Switch. The button for "Create Virtual Switch" is grayed out when I select "External". I can create Internal and Private switches, but not...
I have a Win8-64 system hosting a Win8-32 VM. A physical Wifi adapter provides Internet sharing, and a virtual switch provides Internet access to the guest VM via "internal network". However, the Win8-64 host seems to be confused as to which adapter provides Internet access. If I delete the...
Hi All, Getting a strange error with Hyper-V on Windows 8 Pro x64. When I try and add a virtual switch I get: Error Applying Virtual Switch Properties Changes Failed while adding virtual Ethernet switch connections. Ethernet port '{a bunch of stuff}' bind failed: The data is invalid....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook