Windows 8 and 8.1 Forums


problem with faxmodem in Virtualbox

  1. #1


    Posts : 29
    Windows 8 Pro

    problem with faxmodem in Virtualbox


    I have a USR 56k internal PCI faxmodem installed in host machine on COM3 and it appears as "U.S. Robotics 56k PCI Faxmodem" under Device Manager. From Virtualbox I enabled serial port 1 by selecting COM3, Host Device and Port/File path "COM3:". After starting virtual XP system, I installed driver from USR's CD and the faxmodem appeared under Device Manager as "U.S. Robotics V.92 PCI Faxmodem". When I right clicked the modem to see Property, virtual PC crashed and restarted. I tried it a few times and the same thing recurred. I am not sure if I configured faxmodem properly in the virtual machine, or whether the slight difference in faxmodem's name between host and guest matters. Any suggestion?

      My System SpecsSystem Spec

  2. #2


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by namsilat View Post
    When I right clicked the modem to see Property, virtual PC crashed and restarted.
    Any errors mentioned there?

    I never tried this but after some tweaking it should work.

    Follow these steps:
    https://forums.virtualbox.org/viewtopic.php?f=1&t=46574

    It seems someone got it working.
      My System SpecsSystem Spec

  3. #3


    Posts : 29
    Windows 8 Pro


    That's the thread I first followed to set up the faxmodem, which comes to where I am at now. No error, virtual XP just suddenly reboots. I forgot to mention that I went into Safe Mode in virtual XP, but right clicking the modem to see property did not really yield anything, it just says that status/property not available in Safe Mode.
      My System SpecsSystem Spec

  4. #4


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    It's normal not to see it in Safe Mode.

    Reboot, F8 and disable automatic restart if you probably got a blue screen.

    If it's VBox related (no blue screen), you'll need to post the VBox logs on their forums.

    But first:
    I recommend using the latest version (now 4.2.6) and the extension pack + the latest additions.
      My System SpecsSystem Spec

problem with faxmodem in Virtualbox
Related Threads
OpenGL problem in VirtualBox in Virtualization
I am running Windows 8 Pro on host and Windows XP on guest. I have been having trouble setting OpenGL 2.0 in VirtualBox, and I suspect the problem is the integrated HD3000 graphic chip. Anybody with similar problem and better yet a solution?
Solved Windows 8.1 and Virtualbox in Virtualization
Hey everyone i wanted to try the new Windows 8.1 i downloaded virtualbox and downloaded the windows 8 64 bit ISO and it blue screens upon startup what i find strange is i know i can run windows 8 i had the preview iso for windows 8 when it was under development any help would be appreciated.
VirtualBox-problem in Virtualization
hi there i want make a virtual machine on virtual box but when i start the machine this error come please help (sorry bad english i come from Germany) Fehlercode: E_FAIL (0x80004005)
Windows 8 Vm VirtualBox in Virtualization
Hello , i installed windows 8 pro to virtual machine.Also activated and save the box for future use. Today i ran the windows but it cant be activated becuase the serial key is already being used on another pc.. (The key is genius.)Well i cant use anymore this key??Also i made a new setup but...
VirtualBox and Hyper-V...... in Virtualization
Just a tip, I couldn't see any other references so....here goes. Please disregard/move/delete if this has been covered. Today, I attempted to install the 64-bit RP in Virtual-Box on Win 8 RTM 64-bit. It failed. So I updated to the latest(?) version I had (4.18). Still no joy. I suspected...
Solved VirtualBox 4.2 on the way in Virtualization
Good news for VirtualBox users! Beta1 of the next major version 4.2 is out: https://forums.virtualbox.org/viewtopic.php?f=15&t=50763 found on the official site: -Better Windows 8 support. -Drag & drop first time on VBox (beginning with linux VM's)
4274 I'm trying to run Windows 8 in VirtualBox on my Windows 7 PC. However, every time I start the virtual machine, I am greeted with this message. Audio continues to work on both the host and guest OS. What is the problem and how can I fix it?:think: Thanks in advance!:thumb:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook