Windows 8 and 8.1 Forums


Is it a VM problem or is Win8 just a bad OS?

  1. #11


    Posts : 1,308
    Windows 8 enterprise x64


    I think you try to do too much, I don't even install drivers from Asus for my onboard Realtek, I let Windows install the drivers. If manufacturer sound drivers have been install, it's may be coming from there the problem. Will make sense for VM to have less hard time with plain Windows drivers than sophisticated one .

    I understand that if someone like to play music and games, it may be best to install the manufacturers drivers, but it's may be why I don't have problem, I don't VM on my gaming PC and I don.t play games on my Workstation, My PCs are very clean and dedicated to what I use for. I now this is not a solution for someone who have only 1 PC, but I try to explain why I may have no problem and in English, so bare with me.

      My System SpecsSystem Spec

  2. #12


    Posts : 4
    Windows


    Quote Originally Posted by Hopachi View Post

    the OP as Vmware Workstation 9, I guess for $ 200 you have a little more and different from the free Player.
    To clarify, I'm not an expert when it comes to virtual machines, and so I haven't actually payed for VMware Workstation 9, I'm just using my free trial.
      My System SpecsSystem Spec

  3. #13


    Posts : 1,308
    Windows 8 enterprise x64


    Quote Originally Posted by Stemro View Post
    Quote Originally Posted by Hopachi View Post

    the OP as Vmware Workstation 9, I guess for $ 200 you have a little more and different from the free Player.
    To clarify, I'm not an expert when it comes to virtual machines, and so I haven't actually payed for VMware Workstation 9, I'm just using my free trial.
    I was referring to the fact than a $ 200 software have more feature than one free from the same company. I pay for mine.
      My System SpecsSystem Spec

  4. #14


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by area 66 View Post
    I think you try to do too much, I don't even install drivers from Asus for my onboard Realtek, I let Windows install the drivers. If manufacturer sound drivers have been install, it's may be coming from there the problem. Will make sense for VM to have less hard time with plain Windows drivers than sophisticated one .

    I understand that if someone like to play music and games, it may be best to install the manufacturers drivers, but it's may be why I don't have problem, I don't VM on my gaming PC and I don.t play games on my Workstation, My PCs are very clean and dedicated to what I use for. I now this is not a solution for someone who have only 1 PC, but I try to explain why I may have no problem and in English, so bare with me.
    I do my best.
    It's a new laptop, has manufactures drivers from factory. I got to update what I can.
    My older pc's don't have issues at all.

    I also use drivers from Windows Update.
    But manually searching on catalog.update.microsoft.com/ you can find drivers that Windows Update doesn't install.
    There I got my audio (IDT) from and most are Windows Update drivers.

    I agree with you about the manufactures's drivers and look for possible replacements from the site above.
    It works most of the time.

    I just got to install a few now so we'll see how well it goes.
    I don't play, just a few older games, but the sound issue I get is related to the host, and I do play some music so you hear it directly when sound bugs you.
      My System SpecsSystem Spec

  5. #15


    Posts : 1,308
    Windows 8 enterprise x64


    Quote Originally Posted by Hopachi View Post
    I do my best.
    I confuse this tread with the other one where we talk about sound.

    Quote Originally Posted by Hopachi View Post
    so you hear it directly when sound bugs you.
    Bugs, Noises ,,,,,, Sound like my wife talking to me, make sure it's not your wife talking to you
      My System SpecsSystem Spec

  6. #16


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by area 66 View Post
    I confuse this tread with the other one where we talk about sound.
    Oops. I forgot we have another sound thread.

    Quote Originally Posted by area 66 View Post
    Bugs, Noises ,,,,,, Sound like my wife talking to me, make sure it's not your wife talking to you
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Is it a VM problem or is Win8 just a bad OS?
Related Threads
Solved Win8 app problem in Software and Apps
Hello! I am currently having a big problem installing apps on my laptop running window 8.1. I select install the app I want. The store downloads it and "installs" it. The files are hidden in the program files however in the start menu the app icon is just a box. When i click on it, it says that...
hi, i have installed vlc 32 bit in win 8 (64 bit) in my laptop. When i run the movies, vlc gives some pause and it continues. i reinstalled the vlc but its repeating. i dont know y its happening.
problem to install 2 win8 in 2 HD in Installation & Setup
In my computer 2HDD set to raid 0, in first raid volume partition format is MBR and have Win7 installed 2nd volume partition format is GPT (may be capacity more than 3TB must use GPT) and installed Win8 in first partition of raid0 2nd volume All OS boot fine when bios set boot from raid...
win8 and harddisk problem in Drivers & Hardware
Hello everybody. I have installed my new Win8 and it seems it is in conflict with my second harddrive - WDC WD3200AAKB-00WHA0. When the drive is plugged in, Win8 won't start at all, when I remove it, Win8 boots normally (from my first harddrive). BIOS settings are correct, the first booting...
Solved Win8 x64 Spooler Problem in Drivers & Hardware
I bought a new Toshiba laptop (Satellite Pro S850) with Win8 x64. I have 1 local printer (HP PSC 1315 AIO, which I updated to a Win8 driver from HPs website) and 2 network printers. I cannot access (grayed out) any of the printers (local or network) except that they occasionally show up for a...
plz help me...today I install windows 8 on my asus X42JY lap top but as soon as setup finished the screen goes black and It didn't returened yet...it seems the system works but the screen in black///what shoukd I do???I am afraid a lot.what happened to my lap top??someone help me plz...tnx
Problem with WMP on Win8 Pro x64 in Software and Apps
Hello! For me, remained a problem with WMP (occurs after upgrade or a clean install (refresh)) ... When I play any file mp3 mp4 whatever .. program hangs. As it was the mp3 is keeps playing, and even displays the cover. However, I can not close the combinations by clicking the cross, alt...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook