Windows 8 and 8.1 Forums


Windows 8.1 Administrator Account says Administrator but..

  1. #1

    Windows 8.1 Administrator Account says Administrator but..


    Windows 8.1 Administrator Account says Administrator but..

    Okay.
    My laptop is working fine and perhaps I should leave well enough alone.
    The issue came up I guess when I wanted to use the Metro Apps, I seldom do. I was getting an error, the infamous: abcde App cannot be opened using the Administrator account.
    Note: Using Windows 8.1 Home Edition not Pro-cannot use secpol or gpedit and registry tweaks on LUA, Token and one other entry did not help.

    Perhaps I am using the built in Administrator account, Not sure.

    I do not want to create another Admin account and lose all my hard work, settings, icons in this profile , etc. I mainly 99.99% of the time use Desktop view (I use Start 8 - which is like Classic Shell to give that Windows 7 look and boots into Desktop view-no lectures please).

    1. If I log in using the local acct, then I am okay and Metro apps will work

    2. I was hoping for the best of both worlds and not have to log out of one into the other.


    I attached a few screen shots where it says "Administrator" as the account name under my email address BUT in "properties" it says " Standard user" - and I cannot change such: grayed out.

    Perhaps it does not matter as everything but metro apps under this account work perfectly.

    Sorry-Long winded but I am tired.

    Thanks
    Peter




    Click image for larger versionClick image for larger versionClick image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello Peter,

    If you are signed in to the built-in elevated "Administrator" account, then that would be why since modern apps do not work when either the user account or explorer is elevated.

    As a test, sign out, and make sure that you are signed in to your "Peter" account to see how it your modern apps work.
      My System SpecsSystem Spec

  3. #3


    Thanks, getting there I think.

    1. I found out that the Administrator Local Account has all the settings I want and use 99.999% daily BUT the Metro Apps do not work (hence error msg) in this account.

    2. The other account "Peter" with email address and implies "Administrator" but in properties states Standard User-does not have all of my programs listed in desktop mode nor settings, add-ins
    and shortcuts, BUT does run Metro Apps

    So perhaps I should log in and out as needed instead of trying to have one account do everything since I am in Desktop 99.9%.

    Is my issue that I am using a built in admin account which is the local account?


    Thoughts and should I just leave it alone??

    Thanks so much
    Peter
      My System SpecsSystem Spec

  4. #4


    Posts : 22,582
    64-bit Windows 10


    The issue is that the built-in Administrator is elevated. Modern apps will not work in an elevated account.

    You could always create new shortcuts to the programs you want to run in the Peter account though.
      My System SpecsSystem Spec

Windows 8.1 Administrator Account says Administrator but..
Related Threads
How to Enable or Disable Built-in Elevated "Administrator" Account Windows 8 and 8.1 This tutorial will show you how to enable or disable the hidden built-in elevated Administrator account in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. You must be signed in as an administrator...
My administrator account isn't really an administrator in User Accounts and Family Safety
I have only one account on my computer, and it's an administrator account. However, I still have the "run as admin" option in the context menu. How come? Often I get issues when running installations, because they don't have the necessary permissions until I run them as admin. But Windows...
Windows 8 Administrator account problem in User Accounts and Family Safety
Hello, I need your help on administrative account. Well, I bought a new Laptop. It came with Windows 8 activated. I created an account named 'Waleed'. It is the only account and it is an administrator account but still I am facing few problems in using Windows 8. Firstly, I couldn't save...
Solved I don't have administrator account in User Accounts and Family Safety
When I run any exe file with administrator rights I don't have any administrator account and the yes button is disabled. I see some posts in this forum but nothing work
Just performed a clean install of Windows 8 Pro. x64 on a new system. As soon as Windows finished installing, I opened secpol.msc, enabled the built-in administrator account, rebooted and deleted the first account I made during Windows setup and am now using the built-in administrator account as...
Can't access Administrator Account on Windows 8 in User Accounts and Family Safety
I set up the Admin Account with the incorrect email address - @yahoo.com instead of @yahoo.co.uk and now I can't access the Admin account. I have tried to reset the Admin password, but on the https://account.live.com/ResetPassword.aspx it would not even recognise the @yahoo.com sign on. How...
Windows administrator account in General Support
Hi, I need help and i have few clarifications. I have an administrator account created for Window 8. #1 Q: How do i manage the Pop up for UAC? Everytime i run app/install app, it asks for username and password for admin. But i am sure, the account is an admin account? #2 Q: How come come...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook