Windows 8 and 8.1 Forums


Cannot enable Administrator account

  1. #1


    Posts : 2
    Windows 8.1 Pro x64

    Cannot enable Administrator account


    I'm unable to enable the Administrator account on my Dell Latitude E5550 running Windows 8.1 Pro.

    When I run the lusrmgr applet to enable Administrator (or execute 'net user administrator /active:yes') I get the following message:

    'The password does not meet the password policy requirements. Check the minimum password length, password complexity and password history requirements.'

    When I checked, these were 1, Disabled and 0 respectively. I have never altered these settings on this laptop before as it's a new machine.

    I've tried various settings in the password policy using secpol.msc, such as 8, Enabled and 5 respectively, but I still get that error message from lusrmgr.msc.

    I guess I could just create another account with administrator privileges but I'd like to understand and fix this problem.

    Thanks for any advice.

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8.1 Pro x64


    This is now resolved, just be trial and error.
    I changed the minimum password length, password complexity and password history requirements back to 1, Disabled and 0 respectively (the defaults), then tried to enable the administrator account again, and this time it worked without complaint. Very strange.
      My System SpecsSystem Spec

Cannot enable Administrator account
Related Threads
How to Enable or Disable Built-in Elevated "Administrator" Account Windows 8 and 8.1 This tutorial will show you how to enable or disable the hidden built-in elevated Administrator account in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. You must be signed in as an administrator...
My administrator account isn't really an administrator in User Accounts and Family Safety
I have only one account on my computer, and it's an administrator account. However, I still have the "run as admin" option in the context menu. How come? Often I get issues when running installations, because they don't have the necessary permissions until I run them as admin. But Windows...
how to enable administrator with user permissions in User Accounts and Family Safety
hello there as you know in windows 8 there is no administrator account enabled by default!and it have to be enabled manually! is there any way to enable this account without administrator power?is there any application to do that while system startup?anything like Hiren's boot cd?! thanks
administrator account is gone in User Accounts and Family Safety
Ive Got A Problem Too You see i cant acces ,y adminitrator account because of the Users Account Management? I think i sign out my account then boom!! the administrator account is gone how do i fix that428364283642837
How to enable administrator account in User Accounts and Family Safety
my brother accidentally changed the properties of the administrator account to standard account and after that i'm not able make any changes in the computer...i tried the command thing and it did not work...
Enable or Disable User Account Control (UAC) Prompt for Built-in Administrator in Windows User Account Control (UAC) helps prevent potentially harmful programs from making changes to your computer by notifying you before changes are made to your PC that require administrator-level (elevated)...
Solved I can't use administrator account in User Accounts and Family Safety
Hi guys: all users on my laptop are standard, now I want to install program, I couldn't. how to change the user type to be administrator through standard user to be able to install and uninstall programs.:cry:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook