Windows 8 and 8.1 Forums


Removed my Only User Account from Administrators Group

  1. #1


    Posts : 7
    Windows 8

    Removed my Only User Account from Administrators Group


    Hi,

    I did something stupid , i removed my one and only user account from Administrators Group

    now i am not able to do any thing

    I tried adding back , but failed since not an admin user.

    Really need solution ASAP, coz i m stuck now.

    If there is a way through regedit , pls post it

      My System SpecsSystem Spec

  2. #2


    Posts : 1,875
    Windows 10 Pro Prieview x64


    Hi you could try this: Boot into safe mode, enable the built-in Administrator, sign out, and sign in to Administrator then change your account back to Administrators group and then disable the Administrator account again.
      My System SpecsSystem Spec

  3. #3


    Posts : 7
    Windows 8


    All the process for enabling safe mode requires admin access, so cant go further , can u tell me specific method with which i dont need admin rights to do it
      My System SpecsSystem Spec

  4. #4


    Posts : 1,875
    Windows 10 Pro Prieview x64


    You could try this User account type changed from Admin to Guest but if not you'll have to restore or do a clean install I think.
      My System SpecsSystem Spec

  5. #5


    This may work on Windows 8. It does in Windows 7.

    https://www.tenforums.com/tutorials/...a.html#option4

    The "admin" account will have no password.
    Last edited by Brink; 21 Mar 2015 at 08:28. Reason: updated link for the same here
      My System SpecsSystem Spec

  6. #6


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by adamf View Post
    You could try this User account type changed from Admin to Guest but if not you'll have to restore or do a clean install I think.
    @Adamf
    This is one of my post and it only works if Windows 8 was installed using MBR style.
    @OP
    Here's another approach. In the first step, it uses Windows Installation disk and if you don't have it then any bootable WinPE would work as long as you can open the Admin Command Prompt.

    If you have the Windows Recovery disk then you can use it, else download: Macrium WinPE .iso - OneDrive , put it in a USB stick then boot up. On the bottom left corner, you'll see a command prompt icon, use it then follow the next step in the link below:
    Deleted admin account in Win 8.1 update. How to restore?
      My System SpecsSystem Spec

  7. #7


    Posts : 7
    Windows 8


    @topgundcp

    should copy paste from the ISO file be enough? coz i cant use any installed software of USB burn
      My System SpecsSystem Spec

  8. #8


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by xTr3m3 View Post
    @topgundcp

    should copy paste from the ISO file be enough? coz i cant use any installed software of USB burn
    You can use Winrar/Winzip/7Zip to unzip the ISO to the USB. Make sure the USB is formatted with FAT32.
      My System SpecsSystem Spec

  9. #9


    Posts : 7
    Windows 8


    @topgundcp

    hey bro , bootable usb dint load, cursor kept blinking at startup and my pc hanged,

    i saw some 64x files in the ISO, is that for 64bit? coz mine is 32bit


    i have the iso of setup should i use that?

    and can't we use the command directly at boot time?


    EDIT:

    i tried both ur link and my setup of win 8 throuh USB & is not getting detected. need to wait for DVD drive to do it
    Last edited by xTr3m3; 28 Aug 2014 at 06:05.
      My System SpecsSystem Spec

  10. #10


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by xTr3m3 View Post
    @topgundcp

    should copy paste from the ISO file be enough? coz i cant use any installed software of USB burn
    Try this program to rebuild the bootable USB: Rufus - Create bootable USB drives the easy way
    You also need to set the USB to be the first boot device in BIOS.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Removed my Only User Account from Administrators Group
Related Threads
Windows 8 - How to add user to a group in User Accounts and Family Safety
Hi, I would like to add user to a group in Windows 8 and I can't find the user group entry screen. Please guide me. Regards, egkua
Merge Domain User Account with Local User Account in User Accounts and Family Safety
I have a user with a machine that was setup with Win 8.1 Home. The machine has been upgraded to 8.1 Pro and joined to a domain (WinSrv 2003). I need to get the conten/configuration from their old local machine user profile to their new domain user profile. I tried to copy the contents of their...
How to Add or Remove Your User Folder on Navigation Pane in Windows 8 and 8.1 This tutorial will show you how to add or remove your User Folder as a separate group on the navigation pane of File Explorer in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. . This will only add or...
I have an Asus desktop computer and an Asus notebook computer both running Windows 8.1 Pro (64-bit) and a Dell notebook computer running Windows XP Pro (32-bit) with disk drives and user accounts configured the same way on all machines. My account is a member of the Administrators Group. On each...
User accounts and HomeUsers group in User Accounts and Family Safety
Hi I use Windows 8.1 Update 1 Enterprise 64-bit. Opening the "User Accounts" window via the netplwiz command, I know that, for each account created, there are two accounts belonging to different groups. How come? In addition, in this window, the HomeGroupUser$ account is displayed. What...
I use the Windows Account to login to my 2 Windows 8 laptops (Lap1 and Lap2). Lap1 - Has 1 Windows Account (Lap1Acc1) Lap2 - Has 1 Windows Account (Lap2Acc1) In Lap2, the Windows Account Lap2Acc1 had few problem with "Trust this computer" as Windows never sent the code in the registered...
Now I have no administrator rights and can't log in as an administrator to change the account type? I'm assuming there's no real solution here other than delete and reinstall?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook