Windows 8 and 8.1 Forums

Unjoined domain, now cannot login

  1. #1

    Unjoined domain, now cannot login

    We were sent some Surface Pro 2 Tablets at work. They were already setup with the programs we needed, however they were not behaving correctly. Kept getting network errors for the domain, as everything else on the network was working but that.

    So silly me (apparently at least) unjoins our domain, restarts, and now I cannot login for anything in this world. I cannot get any other user accounts to show up but the last person who logged in, who was an administrator on tablet under our domain, and the password simply does not work. I have tried restarting in safe mode with and without network and that doesn't work because it won't recognize the password for the user. So I thought system restore would work but apparently I need to login to the account to do that as well. Also tried rebooting to the command prompt. I apparently need to login for that as well. I have tried rebooting into a password recovery/reset disc but I cannot get it to boot to the cd, or at least if it is, it's certainly not reading the disc (which I knows works for XP & 7). I cannot do a reset password usb because alas, I need to be able to login to be able to create one of those. I've looked at several online things but most of them start with "you need to be logged in".

    So I am at a complete loss of what to do now. Can anyone help me?

      My System SpecsSystem Spec

  2. #2

    Well, I have seemingly fixed my problem, without actually fixing anything. Apparently when I reset the local admin account's password (as I had no idea what it was), it made that the password for the user that was currently logged in. Why? I have no idea. But at least I can log in now.
      My System SpecsSystem Spec

  3. #3

    It does warn you right before you unjoin a machine from a domain that you will need to have a local administrator user account and password to log back in.
      My System SpecsSystem Spec

  4. #4

    Oh I know, which is why I reset the local admin account password, but when it came back up, it would not let me switch to that user. The arrow to do so was not there.
      My System SpecsSystem Spec

Unjoined domain, now cannot login
Related Threads
Can't login with domain user in User Accounts and Family Safety
Hi, I've just upgraded to 8.1. I was always able to login as a different user and use my work network user credentials i.e. workgroup\username. On this version I can do this. I can only add users once logged in and switch between them on the login screen. This version doesn't show the...
Login screen account list only shows last domain user in User Accounts and Family Safety
I have a domain setup at home, and after joining a PC to the domain and migrating profiles to the domain profiles, the login screen account list only shows one user (the last to login) and Other User. I have already used the method in this thread:...
joining Domain in Network & Sharing
Hi, I recently Purchased Sony VAIO with pre loaded windows 8. I am a student and I want to join the college Domain to work with Matlab etc. But Windows 8 I have there is no feature to add to Domain. My dealer told me I have to upgrade my OS to Windows 8 Pro Is there a way out or I have...
Solved Joining a domain in Network & Sharing
hi, on my laptop i have my microsoft account and everything set up and i have just started online schooling but when i go to the campus every few weeks i cant use their internet because i dont have a computer on their domain thing and i want to be able to join their domain but dont want it to...
I have been out of the web design biz for couple years and am debating brushing up on web deign & praphic design, or jut flat outselling the domain. And I'm trying to get a ballbark idea on what the domain name would be worth. I mean there is nothing on the site right now but if you do a...
Solved Domain in General Support
do i need a sever vrsion of windows to have domain?
Logging in to W2K domain in Network & Sharing
I am having trouble trying to connect by Windows 8 system to a W2K domain. No matter what I do, I get an error telling that the user ID and password are incorrect. I have tried just giving the user and also given the domain and user ID, like this domain\userid. Any guidance is appreciated.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook