Windows 8 and 8.1 Forums


HELP NEEDED: Starting as "other user" upon startup...

  1. #1

    HELP NEEDED: Starting as "other user" upon startup...


    Lately, when I start my laptop I'm logged in as "Other User" and I don't know why. It started doing this about two weeks ago. I can use the computer just fine logged in as "other user", but it's just bothersome. Any ideas about what caused this and more importantly, how to make it so I'm logged in under the primary user? And fwiw, no one else uses this computer and I didn't even know there was an "other user" setup.

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello Brian,

    Are you getting any type of "User Profile Service failed the sign in" error?

    You could try doing a system restore using a restore point (if available) dated before this issue started to hopefully undo it.
      My System SpecsSystem Spec

  3. #3


    Posts : 2,130
    Windows 8.0 x64


    Just for grins I think I'd run some scans with programs like Malwarebytes anti-malware. Maybe there is an "other user" with all the bots and stuff around these days.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Brink View Post
    Hello Brian,

    Are you getting any type of "User Profile Service failed the sign in" error?

    You could try doing a system restore using a restore point (if available) dated before this issue started to hopefully undo it.
    No, I'm not getting any "User Profile Service failed the sign in" error. And I may have to do a system restore. I hadn't thought about that. Thanks!
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by MilesAhead View Post
    Just for grins I think I'd run some scans with programs like Malwarebytes anti-malware. Maybe there is an "other user" with all the bots and stuff around these days.
    Actually, I was eaten up with malware. I found that out by running Malwarebytes and it got rid of lot of other issues I was having. But, the one issue that remains is the "other user" login issue. So I think you may be right about it being caused by the malware...just gotta this last issue figured out. Thank you for replying though!
      My System SpecsSystem Spec

  6. #6


    Posts : 22,582
    64-bit Windows 10


    Brian,

    When it comes to malware and viruses, I always recommend to do a clean install of Windows to help make sure that your system is clean.
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by Brink View Post
    Brian,

    When it comes to malware and viruses, I always recommend to do a clean install of Windows to help make sure that your system is clean.
    Well that's not what I wanted to hear, lol, but you're probably right. At least it'll give me something to do tonight. Thanks, Brink.
      My System SpecsSystem Spec

  8. #8


    Posts : 22,582
    64-bit Windows 10


    Yeah, I never like saying that either, but you just never know if your PC is clean unless it was formatted.
      My System SpecsSystem Spec

  9. #9


    Posts : 2,130
    Windows 8.0 x64


    Quote Originally Posted by BrianB View Post
    Quote Originally Posted by Brink View Post
    Brian,

    When it comes to malware and viruses, I always recommend to do a clean install of Windows to help make sure that your system is clean.
    Well that's not what I wanted to hear, lol, but you're probably right. At least it'll give me something to do tonight. Thanks, Brink.
    It is a bummer. For future reference you may want to check into some free system imaging software. I found that Macrium Reflect Free would back up my W8 system. They don't bail you out of everything. But if your hardware is ok they bail you out more often then not.
      My System SpecsSystem Spec

HELP NEEDED: Starting as "other user" upon startup...
Related Threads
Sooo yeah, where to start. I use a hotspot program to make my laptop a wi-fi hotspot, for my 3DS, and now whenever I start up a hotspot my internet becomes limited. This started happening yesterday when the apartment complex I'm in set up a new internet connection and got rid of the previous one,...
I have multiple programs that are supposed to run at startup are no longer starting up. Msconfig says they should start up & another program I use shows they should be starting up. They used to run just fine. Something has changed preventing them from running. Anyone have any ideas? Help!! Jim
hi everyone i'm looking a solution for my Sony vaio pro 13, i want to install win 7 pro, this laptop have win 8.1 single language. I don't want loose the recovery partitions etc. So i do some things for install: Rufus with gpt compatibility add usb 3.0 drivers with the dism commands......
i need ur help with this guys. when i tried to reset my laptop, it read "could not find the files needed". mine is an Acer aspire V5, it didn't came with an installation disc or media, i know it should have a hidden partition for recovery, but i think the system is having trouble with it. i think a...
Hello friends,I was installing win8 at my desktop pc.Suddenly power cut occured and it caused the compute to shut down.Then when I restarted my pc again a messege appeared saying that the installation has been corrupted and it can't be continued and it doesn't log on.After that when I tried to...
I tried installing Windows 7 from the Windows 7 64-bit UEFI bootable flash drive, but after it loads the files and I get to the "starting Windows" screen, it freezes up. I have secure boot disabled. Any ideas? Thank you.
Solved Phantom "Other User" shows up at startup in User Accounts and Family Safety
I am setting the first of several Window 8 systems. On my first unit, I have a phantom "Other User" user show up at login, that is not a current user that shows up in the User Administration. It is always the default user the system tries to log in to at startup, but since it isn't a real...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook