Windows 8 and 8.1 Forums


Weird but rare issue starting windows 8.1

  1. #1

    Weird but rare issue starting windows 8.1


    My laptop....which came with windows 8........recently updated to 8.1 with no issues.......

    everything on my laptop runs great.

    I only created one user acct since I'm the only one who uses it, and it's set to bypass the password and boot straight to windows with my profile, which is does 99% of the time.

    But I'm wondering if there is a problem somewhere because this has now happened to me twice over the past 2 weeks. Start windows, and it loads a temp profile........I simply reboot and it loads my profile as it should........why would it load a temp profile on occasion? I have not tweaked or dug into my system moving files around.....Just basic usage as most people would do.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    See if this helps:

    System loads "Temporary Profile"

    Good luck.
      My System SpecsSystem Spec

  3. #3


    I looked at that but that person couldn't get to their profile........My computer loaded a temp profile, then a simple restart loaded as normal........so I didn't think I had the exact same issue.......it sounded like this person couldn't get to their user account even with a reboot.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,191
    Windows 8.1


    Did you read through and click on the tutorial as well?

    User Profile Error - Logged on with a Temporary Profile
      My System SpecsSystem Spec

  5. #5


    So then Vista would be the same procedure as 8.1? I will bookmark that tutorial and if I run into problems I will try that..........but there are a few unclear things in that (at least to me)

    thanks
      My System SpecsSystem Spec

  6. #6


    Posts : 2,191
    Windows 8.1


    Quote Originally Posted by samanthablock View Post
    So then Vista would be the same procedure as 8.1? I will bookmark that tutorial and if I run into problems I will try that..........but there are a few unclear things in that (at least to me)

    thanks
    I cannot honestly attest to that fact; however, since the author provided a link to the tutorial based on a similar Windows 8 issue, I assumed it was valid; however, mabye Brink can chime in to confirm it is still valid for Windows 8 because I can certainly see why you are hesitant to accept it and I would agree with your hesitation at this point. Good observation on your part.
      My System SpecsSystem Spec

  7. #7


    I think this may be a good time to test the "refresh option"..........Today, same thing..........laptop turned off last night......turned it on today, logged me into a temp account.........so I rebooted, and it logged into my normal account.....WEIRD! I rebooted three times yesterday just to see if it would do it again and it didn't......Luckily, I created a snapshot image a couple of weeks ago and the computer image hasn't changed drastically sincd then.............The only thing is, I haven't done a thing to cause this issue.....I haven't been in the registry or tweaked anything........
      My System SpecsSystem Spec

Weird but rare issue starting windows 8.1
Related Threads
Well...ive been having the BSOD Issue for a week or two now. It takes forever to boot and then it gives me a blue screen with the Error Driver_Power_State_Failure I treid going bcak restore points...that dint work I also tried Refreshing and Resetting the PC using those settings on...
Weird issue with system tray in General Support
Every 40 seconds or so all system tray and taskbar icons disappear and instantly reappear as if it were a refresh. This cycle repeats on and on. Any idea how to tackle this? Thanks (Sony Vaio Laptop, Win8.1x64)
Ok, so I have Dell XPS 13 Ultrabook (L322X), and I've had it for a few months with no issues, and everything was perfect. In the past few days, however, I have been experiencing this weird problem where the window that I have open will randomly become un-selected (as if I clicked on another...
Hosted Network Starting issue in Network & Sharing
Hi, I was trying to share my datacard connection by creating a hosted network. The command netsh wlan set hostednetwork mode=allow ssid='' key='' was successful I tried to run the command to start hosted network netsh wlan start hostednetwork - I got the error as below.
Sorry for the strange post, but I can't think of a great way to pithily describe what's happening. I'll preface this by saying that I absolutely despise Windows 8 so far and have been trying to figure out a way to get it off my computer. No luck so far. Maybe if I had a touchscreen it would be...
Weird Metro Apps Issue in Software and Apps
Hey, I am new to Windows 8. I kinda like the Modern UI, but sadly now every time I open a Modern App it crashes to Desktop and I have to launch it a second time for it to work .... I completely disabled UAC and Windows Firewall as I hate them totally annoying. I read on here that UAC is...
Solved Windows 8 user issue - weird name in User Accounts and Family Safety
Hello, I just purchased an Asus g75vx Laptop (preinstalled win8/64b) and it arrived yesterday. It was a replacement item from my insurance compnay as my previous laptop was taken when my house was burgled. I followed all the procedures required by windows 8 when booting up for the first...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook