Windows 8 and 8.1 Forums


Unable to sign into any newly created user accounts

  1. #1


    Posts : 4
    Windows 8.1

    Unable to sign into any newly created user accounts


    (Also posted at the Microsoft Community - not much luck there!)

    Hi all,


    Updated to 8.1, created a couple of users accounts - but unable to sign into these accounts. Clicking to sign in, simply shows (a few seconds later) - 'Signing out'. No errors or similar reported and nothing obvious in the Event Log of the Admin user.


    Have tried a variety of accounts - with passwords, without, child accounts, etc - same result.


    Any accounts existing prior to 8.1 seem to work okay.

    Safety Scanner and SFC check found no problems. A bit more testing found that if I create a new Administrator user, then this user can be logged onto and works fine. Whereas the Standard or Child accounts still won't logon. Accounts created using a pre-existing 2nd Administrator user (i.e. pre 8.1) show the same behaviour.


    Logged on as Admin1 (my account).
    Created W-user2 (child user) - unable to logon
    Created test-user (std user) - unable to logon
    Created test-21-1 (std user - created 21/10/13 after sfc check) - unable to logon
    Created Admin3 (admin user) - Logon successful


    Logged on as Admin2 (pre-existing 2nd Admin account)
    Created standard2 (std user) - unable to logon
    Created child2 (child user) - unable to logon
    Created Admin4 (admin user) - Logon successful


    So, it looks like only new Admin users can logon. A pre-existing Standard user account can still logon (as before).

    I'm really puzzled as to why this is happening. If any can suggest any tests or possible solutions I would be most grateful!

    Thanks for reading.

      My System SpecsSystem Spec

  2. #2


    Posts : 4
    Windows 8.1


    Hi,

    Just to advise I have resolved this issue. Turns out the Default profile was corrupt. Copied from a working Windows 8 machine (C:\Users\Default) and newly created users are functioning correctly.
      My System SpecsSystem Spec

  3. #3


    Posts : 12
    Windows 8.1

    Sames issue, please describe exact fix procedures


    I'm fighting two different HP laptops with the same issue. No luck on Microsoft Community either... I suspect a corrupt default profile all along. I have been able to recreate the issue, over and over again the past week while installing a new SSD and figured I'd start from scratch and low and behold, everything was working just fine until I installed the Windows 8.1 upgrade. Then all my users created prior worked perfectly. BUT a new user fails to work. I've spent many hours trying to fix this until I came across this post and I'm pretty sure the Windows 8.1 upgrade causes this in my case.

    Please explain step by step how to copy from a working Windows 8(.1) machine. Can I use any Windows 8.1 machine to accomplish this? If so what is copied? Aren't there registry changes involved? Can I just copy the info from my Windows 8 installation, then copy it back when the Windows 8.1 is installed? Thanks for any insight.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8.1


    Hi,

    I still have the original files (the new default profile) if you want them.

    Working from memory I just logged in as an admin account and replaced the C:\User\Default folder with my replacement copy - overwriting any files if prompted. No registry changes were required.
      My System SpecsSystem Spec

  5. #5


    Posts : 12
    Windows 8.1


    Thank you so much. It works. I'm happy. Thank you. I just used the Windows 8 c:\users\default directory I had backed up. I renamed and later deleted after it worked, the c:\users\default directory. Then I copied and pasted from my backup (or any working windows 8 PC) to the c:\users folder, restarted (probably didn't matter), created a new user, logged into the new user and BAM! The user logged in and had desktop tiles. Something I had been missing for some time... Thank you very much for pointing me in this direction. I've got some more testing and another laptop to get to, but I think I'm finally there.
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    Windows 8.1


    Great stuff - glad you got it sorted....
      My System SpecsSystem Spec

Unable to sign into any newly created user accounts
Related Threads
Solved Can't Sign in to newly created users in User Accounts and Family Safety
I have made new users for my computer, but when ever they try to sign in they get a signing out screen, and it goes back to the start screen. All of the users are local accounts. I did set up a 120GB Quota limit after for each user. I made 6 new users. please help i need these accounts...
Newly created accounts, not appearing at login screen in User Accounts and Family Safety
Hi, I have recently created new user accounts in addition to my own on my Windows 8.1 laptop and although they appear to create correctly (no errors are generated) and the accounts are listed under Control Panel, User Accounts, and Family Safety/User Accounts/Manage another account AND Charms,...
Hi I have Windows 8.1 Update Enterprise 64 bit. How do I prevent that one or more Administrators accounts are displayed in the Sign-in screen where all users are listed without these are disabled? How can I access to one of them? Thanks
Hi. Not sure this is the right forum...if not I apologize. I have a new (2-weeks) HP computer with Windows 8.1 installed. I have tried to install two programs via CD, both successfully. However, when the new programs check for updates (both say there is one available), I get a message that the...
Trying to lock down a tablet running Win 8.1 It's set to auto log in so I don't want the user to be able to sign out. Any ideas how to disable or remove it? THanks Chris
Eight Forums Android App Eight Forums IOS App Follow us on Facebook