Windows 8 and 8.1 Forums

Login Issues

  1. #1


    Posts : 8
    Windows 8

    Login Issues


    When I boot my machine I now get a purple screen witht he following message;

    "The user name or password is incorrect. Try Again.

    I click OK and I get:
    Local Name
    Password
    Reset password
    Signin Options

    I click on the Back Arrow on the screen and I get two boxes labeled:
    xxxxxxxxxx@xxx.xxx and Other User.

    I click on xxxxxxxxxx@xxx.xxx and I get the following;
    xxxxxxxxxx.xxx.xxx
    Password

    I enter my password and the system goes to the metro interface.


    This is all new in the past few days.

    I haven't added any new accounts and I have set the option to not require passwords at startup.

    Prior to this happening my machine booted directly to the Metro interface.

    Any suggestions?

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello snifferpro,

    If you have a restore point date before this happened available, then you might see if doing a system restore may quickly fix it for you.
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    Windows 8


    ok, I restored back to the 19th and the system now boots to Win8 without a password entry as it
    did before.

    However, after being online for a few minutes, I get a message in the Action Center that I have to enter
    my most recent password.
      My System SpecsSystem Spec

  4. #4


    Posts : 22,582
    64-bit Windows 10


    That's normal. It's to verify and connect to your Microsoft account. You would just need to enter the password for your Microsoft account from the message.
      My System SpecsSystem Spec

  5. #5


    Posts : 8
    Windows 8


    Prior to this password issue I did not have to enter the password each time I logged on
    and I did not get the alert in the notification area. The machine would boot right to
    the metro interface and no password was required.

    Is there a way to login automatically when the machine boots?
      My System SpecsSystem Spec

  6. #6


    Posts : 22,582
    64-bit Windows 10


    Yes, but the taskbar message is unrelated to sign in.

    Log On User Account Automatically at Windows 8 Startup
      My System SpecsSystem Spec

  7. #7


    Posts : 8
    Windows 8


    OK, I had changed my Microsoft account password so I had to turn on the check mark requiring
    login, rebooting, and then turning the option back off and rebooting.

    Thanks for your help.

    Issues resolved.
      My System SpecsSystem Spec

  8. #8


    Posts : 22,582
    64-bit Windows 10


    Perfect.
      My System SpecsSystem Spec

Login Issues
Related Threads
Login issues in User Accounts and Family Safety
I have a laptop and I have been suing a key to login to it. When I opened it up it is now asking for my password? I don't remember the password but I do know my key. It gives me no option to switch back to login with the key. Only asking for password.. Is there a way to switch it back so I can...
Helo, this is my first thread so im not good in explaning stuff... I was on my computer operating normaly the last few days... i shut my laptop down normaly... but the next day when i turned on my pc and tried to login it says "incorrect password..etc....." i even tried to change my password at...
Solved Changing the local user login name on the login screen in User Accounts and Family Safety
Hello nice people ! Windows is asking me for a password despite I've never had a password. Here's what happened: I've never had a password and choose during the win install to have 1 local account without password. I used to have a user/login name with an non ascii character (), and it...
Hi, After a clean boot login I need to logoff and login again to start working. Otherwise I cannot move icons (just to name something simple!). UAC is set to the lowest setting and I am logging in as administrator, using Windows 8.1 Pro. Once I'm logged in properly (the 2nd time), everything...
http://www.asus.com/Motherboards/C60M1I/ I have this system with 8gb ram and a 40gb hdd, it works fine locally but when i login remotely it sometimes lags. All other pcs i use TV have no issues, its only this particular unit, i am using a direct gigabit connection no wifi. I assume the cpu is...
CIFS Login Issues in Network & Sharing
I'm trying to stream my shared files to my LG BD570 Blu ray player, something which was no problem when I used Windows 7. I have done all the things required: I went to the files I want to share and select to option to share with Everyone and went to my Advanced Sharing settings where I turned file...
So, I recently did a refresh on my Windows 8 Pro 64 bit because I was having some big problems with drivers not installing and such. The refresh fixed the issue of my programs not installing or uninstalling but now I have these two new issues that aren't huge, but I just hate it when things don't...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook