Windows 8 and 8.1 Forums

cannot log into machine after windows 8 update

  1. #1

    cannot log into machine after windows 8 update

    Hello people:
    my friend has a windows 8 machine and a couple days ago she says that the machine told her it would reboot and install necessary updates. when it rebooted it asked her to log in. she typed in her password, the machine then said she was offline and to enter the last password used on this machine. Well she only has the one she uses on it. We tried a couple of different passwords and the error says to check your account information and try again. if she enters the right password it says she is offline.

    Ok I think lets hook up a lan cable and try again. no luck there, still says machine is off line. it was connected to her wifi prior to all this and the wifi light is blue so the card is working. lan makes no diff. I know there a tutorials on how to manually reset the password but this is an HP laptop and I cannot get it to boot from the cd because of the uefi.

    HP is absolutely no help at all and says to call Microsoft because it was obviously an update that caused it. 2 hrs Waiting for MS to take me off hold and they say it's an HP issue (of course it is).

    I am ready to toss a brick at the next sucker that says HP or MS to me.

    Ok now MY Win 8 Lappy Has done the SAME F_ING THING!!!!!!

    What Gives here?.... MS on brain vacation or What the flock. I can return my to factory but my friend has lots and lots of data to rescue.
    Last edited by MohavePC; 17 Sep 2013 at 17:36. Reason: More info

      My System SpecsSystem Spec

  2. #2

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    If you can press F-12 to get the boot menu, choose safe mode with command prompt.

    type in rstrui.exe and press Enter & in the recovery window that pops up you can choose a restore point to go back to.
      My System SpecsSystem Spec

  3. #3

    This is an HP g7 laptop with the Stupid FN keys reversed. I have tried both f12 and FN-F12 with absolutely no results with the exception of it saying "Please wait, Installing updates" AGAIN! I am sorry if I seem hostile towards 8 I am usually a calm person but for this to happen to 2 win8 machines in the same area in less than 12 hours is absolutely a show of disregard by MS..... just as it was with Vista.
      My System SpecsSystem Spec

  4. #4

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    If you can press the Delete key at startup & get into the BIOS, enable the Boot Menu.
    That will enable the F-12 key.
      My System SpecsSystem Spec

  5. #5

    Posts : 959
    Windows 8.1, 10

    If the PC boots to a login screen, then use the Power Button icon which is at the bottom right of that screen. (You don't need to actually login.)

    Right-click on the power button icon and hold the Shift key down while you click Restart.

    That should get you into Advanced Startup and you should be able to run a System Restore.
      My System SpecsSystem Spec

  6. #6

    Thank you David, I used this trick before but forgot about the Advanced Options. It worked on my Lenovo so we'll see if it works on friends HP.

    No love for the HP when I try to enter the password she has written down it runs the wait circle, blanks the password box and sits there blinking. If I enter the wrong password it tells me wrong password try again
    Last edited by MohavePC; 18 Sep 2013 at 19:02.
      My System SpecsSystem Spec

  7. #7

    As an update to the issue with the HP. I was able to use the HP tools to do a restore point and even though it was unsuccessful in restoring according to the pop up it indeed restored something as it went back to asking for a pin instead of a password and I was able to log in. I will set up a proper MS account for her and show her how to access it. Thanks for the help.
      My System SpecsSystem Spec

  8. #8

    Posts : 1
    Windows 8

    I have the same problem that is described in this thread. My wife has an HP Envy x2 with Windows 8. I installed a Windows update and now I cannot enter any characters into the log in field. I tried everything listed in this thread and cannot get into Safe Mode. Any help will be greatly appreciated.
      My System SpecsSystem Spec

cannot log into machine after windows 8 update
Related Threads
I had installed the update mentioned in the title, installed fine with no problems. When I went to shutdown my laptop, the screen would go off like it normally does, but the system does not shutdown. The power light still stays on, and I see a flicker of the HDD light but they do not turn off. I...
I have an orange crossover cable that I have connected to both machines and I set up sharing on both but the Windows XP machine doesn't show the 8.1 machine. I'm trying to pull some movies and music off my 8.1 laptop because I use my XP desktop as a media server of sorts. I can't figure out how...
If the machine came with Windows 8, is it true you can only reinstall with the 1 set of disks it lets you burn or (if a disk gets scratched), you have to but media from the manufacturer (if they still sell it) or buy a new copy of windows?
Hey guys, AbhiKap55 here So I've always been a Mac user, and now I'm thinking of switching to a Sony Vaio laptop running win8 I don't do a lot of heavy gaming but I do play Minecraft. I looked at the specs of that laptop, it was Core i5 processor at 1.8/2.7 GHz 4gb ram and nvidia GeForce...
Hey all. I just recently purchased a laptop with Windows 8 and wanted to set up a VM of Windows 7 on it. I have never worked with VM's before and I'm ready to get it going. Could anyone provide any help as to how to do it. Thanks!!!
MS update killed my machine. in Windows Updates & Activation
I just a few hours ago updated my Samsung R530 and it would not work again. I tried first to System Restore that did not work. Then I tried system image recovery, that did not work. Now trying windows eight fresh install that hasn't worked either. What can I do? The synaptics don't work neither...
Here's a strange issue--at least I think it's strange. I have an old application that I've had since I had Win XP. I'm not sure but I think I had it even on Win 98. Even though it's an old app I was able to install and run in on Vista and Windows 7. I now have the pre-release Win 8 installed on...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook